Problem z głosem w xp pro


(Zajcyk45) #1

witam posiadam :

Płyta główna:

Typ procesora Mobile AMD Duron 4, 1100 MHz (11 x 100)

Nazwa płyty głównej Compaq Presario 722EA 470029-702

Mikroukład płyty głównej VIA VT8364(A) Apollo KL133(A) / VT8365(A) ProSavage KM133(A)

Karta dźwiękowa VIA AC'97 Audio Controller

i nie moge znalezc do niej sterowikow....

windows niby sobie je zainstalowal .... equalize w windows media player smiga przy wlanczaniu muzyki ale glosu nie slysze......

pomocy !!

instalowamm rozne sterowniki i nic.... moze nie te instaluje

konrad


(Michael666) #2

Czasem się tak dzieje, że sterowniki się zainstaluje ale nie wykryje sprzętu. Polecam na początek zrobić tak:

Panel sterowania>>system>>sprzęt>>menedżer urządzeń i w tej chwili jest napewno ikona z nieokreślonym sprzętem(na żółto).Klikamy na nią ppm>>właściwości>>sterownik>>aktualizuj sterownik..>zainstaluj oprogramowanie automatycznie (zalecane)>>dalej i po kłopocie.Jeśli to nie tu tkwi problem, to polecałbym wejść to biosu i sprawdzić czy czasem nie masz audio ustawionej na disable.Dobrej zabawy 8)


(Zajcyk45) #3

Wszedlem do biosu wlaczylem karte dżwiękową ale glosu dalej niet :frowning:


(Art 4) #4

Sprawdź w zainstalowanych aplikacjach odtwarzających dźwięk na kompie nie masz głosu całkowicie ściszonego. Spotkałem się raz z sytuacją, że z powodu ściszenia winampa nie działał dźwięk na kompie całkowicie we wszystkich aplikacjach. Ewentualnie podczas instalacji sam wybierz sterownik z zainstalowanych już na komputerze. opcja aktualizuj sterownik>zainstaluj z listy>wybierz sterownik do zainstalowania. Powinno pomóc.


(Michal Kolatek) #5

Wgraj nowe sterowniki do płyty gł ze strony via, zalecane 4in1 nowsze mogą nie działać.


(McDracullo) #6

czyli system wykrywa poprawnie dźwiękówke. Gdyby w ogóle jej nie widział w ogóle by się nie odpalił. Nowe stery ale najpierw dokłądnie przeczyśc stare.

Sprzęt garjący napewno dobrze podłaczony? Sprawny?


(Zajcyk45) #7

A jak moge usunąć stare sterowniki do karty muzycznej? Bo jak dam usun to po ponownym uruchomieniu windy na nowo same sie instalija.


(McDracullo) #8

http://forum.dobreprogramy.pl/viewtopic ... rownik%F3w