Problem z głosnikami!Gra za cicho jak mam na maxa!


(Danio593) #1

Witam!

Mój kolega kupił sobie kino domowe 5.1 LG HT762TZ i nie wiem czemu podłączył 6 głosników w 3 Kanały (czyli 2 głosniki na kanał). No i kazałem mu to zamienić I teraz jak biore na maxa to za głosno nie gra.

Jaka to moze być przyczyna ? ? ? Podam Moc Głosników:

Subwoofer - 150W

Centralny - 110W

Przedni L - 110W

Przedni R - 110W

Efektowy L - 110W

Efektowy R - 110W


#2

Daniel1991 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Kylek) #3

Wiesz, głośność to pojęcie względne - ja mam kino Panasonica (760 W RMS) i jak słucham muzyki na poziomie 50% to dla mnie nie jest wcale głośno, za to żona wrzeszczy z sąsiedniego pokoju, że jest, według niej, strasznie głośno.

Nie sądzę, żeby głośniki się uszkodziły od tego złego podłączenia, inaczej w ogóle by nie grały. Na pewno są dobrze podłączone?


(Danio593) #4

No napewno są dobrze Podłączone. A jak czytam opinie to mówią ze jeszcze nie próbowali na maxa brać bo jest za głosno (aż sie boją).


(konku) #5

Proponuje zajrzeć do instrukcji. Rozłączyć wszystko i spiąć jeszcze raz według niej. Jak problem nie zniknie- reklamować.

Warto zajrzeć do menu 5.1 Speaker Setup - tam tez można regulować poziom wyjścia głośnika w zakresie -5dB +5dB.


(Kylek) #6

Bo te głośniki w kinach domowych wcale nie są takie głośne. Ja już próbowałem 3 zestawy kina domowego (jeden miał nawet 1000W) i jak dawałem na maksa, to nie było jakoś szczególnie głośno. Te moce podawane w setkach W mają bardziej charakter marketingowy...


(Danio593) #7

Dziwne to! bo jak ja mam kino to moje i tak gra głosniej a mam takie słabe bass 20W max i sateltarne po 8 W no i jeszcze wieza gra głosniej a mam 2x 100W.