Problem z Glosnikami


(Max179) #1

Witam. Zakladam ten temat poniewaz mam wielki i irtyujacy problem.

Od czasu formatu komputera moje glosniki nie dzialaja. Baa system windows ich nie wykrywa. Sa to glosniki Logitech, jednak jest to bez znaczenia.. Probowalem tez podlaczac dwa inne komplety.

Karte dzwiekowa mam skonfigurowana.

Moja plyta glowna to ATI Radeon Xpress 1250.

Kiedy wlaczam gre na starcie wyskakuje mi nastepujacy komunikat DirectSound Error: No driver.

Moze ma ktos pomysly, jak ten problem zlikwidowac?

Za pomoc bylbym bardzo wdzieczny.


(Sicu (Final)) #2

Od razu widać że nie ma sterowników


(Max179) #3

Sterowniki instalowalem wszystkie z plyty dolaczonej do zakupu komputera.

Jezeli cos pominelem. Moze molgby ktos pomoc i pokazac strone z odpowiednimi sterownikami do glosnikow>?


(Lukaszk 89) #4

To raczej potrzebne są do dźwiękówki.Jaki masz system?I dźwiękówkę?


(Max179) #5

Nie mam pojecia jak to sprawdzic. W takich sprawach jestem zielony..


(hevet) #6

Co chwila jakiś zielony na tym forum jakiś najazd z kosmosu?

Użyj Everest Ultimate.


(Max179) #7

Uzywalem tego programu jednak nie ma w nim podanych informacji o glosnikach i dzwieku. Z przyczyn prostych.. System nie wykrywa glosu.

Oto link ze screenem : http://img54.imageshack.us/my.php?image=dsrp9.png

Dlatego nie mam pojecia co zrobic, zeby cala ta sytuacje poprawic.

Glosniki ktore mam podlaczone do komputera to Logitech x-530.


(Lukaszk 89) #8

Wejdź w menadżera urządzeń i zobacz czy nie ma jakichś żółtych znaków zapytania bądź czerwonych wykrzykników?

Spróbuj zaktualizować sterowniki z poziomu tego menadżera.


(hevet) #9

Miałeś użyć wersji Ultimate a nie Home.Home nie jest już rozwijana i często nie pokazuje wielu rzeczy.Być może masz zintegrowaną kartę dźwiękową więc podaj również nazwę płyty głównej.


(Max179) #10

Realtek ALC88/S/T @ ATI SB600

Karta dzwiekowa jest zintegrowana.

ID płyty głównej 64-0100-000001-00101111-101207-ATHLON64$1ADNCB33_A7367AV3 V3.0B1 101207 13:36:58

W menadzerze brak wyzej wymienionych wykrzyknikow.

Uuuu jednak miales racje. Zaaktualizowalem sterowniki do Magistralii PCI.

Wielkie dzieki :wink: wszystkim ktorzy mi pomogli.

Jestem naprawde wdzieczny.