Problem z grą GRID brak możliości uruchomienia


(Grwarda) #1

Proszę o pomoc mam taki problem, iż po zainstalowaniu gry i próbie jej uruchomienia wyskakuje mi typowy błąd windy grid.exe i zostanie wysłany do microsoftu. co może być tego przyczyną?? Nadmieniam, iż komputer spełnia wymagania gry. :frowning:

Nadmieniam, iż DirectX jest aktualizowany przy instalce gry, gra dodana na zaufanych w firewallu, stery o grafy pobrane ze strony producenta nowe.

Sprzęt: Procek AMD 6400 64 X2, 3GB RAM, GeForce 8800 GT 512 Zelman Gigabyte x 2 SLI, Płyta gł., Asus M2N32-SLI Deluxe WiFi (nVidia nForce 590 SLI), zasilacz 560W Chiftec.


(adam749) #2

Gra oryginalna?? DirectX najnowszy wgrany??


(Art20 2007) #3

Napisz jaki masz procek bo silnik tej gry wymaga SSE 2 .W Dirt też był taki błąd spowodowany zaporą wystarczyło dodać do zaufanych i chodziło normalnie


(XMan) #4

Zainstaluj xp-AntiSpy : http://www.programs.pl/program,417.html

/ na XP-ka /.

viewtopic.php?f=16&t=251691

Ustaw wszystko prawidłowo w opcjach gry + zaktualizuj/zainstaluj najnowsze biblioteki DirectX 9.0 c :

viewtopic.php?f=7&t=213229

/ na Viście możesz mieć DirectX 10 /.

Nie pomoże to zmień stery do karty graficznej.

Czyść komputer np. CCleanerem.

Tematy o grach :

viewtopic.php?f=11&t=241785

viewtopic.php?f=11&t=242894

Możesz jeszcze sprawdzić zmianę zgodności systemu : viewtopic.php?f=11&t=250932


#5

bobofruit , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif