Problem z grą lineage II --> błąd przy włączaniu


(Cezu1) #1

Gdy już wybieram postać i wczytuje się gra, wyświetla mi się ten komunikat:

2009.10.16 23:38:00

OS : Windows XP 5.1 (Build: 2600)

CPU : AuthenticAMD AMD Phenom(tm) II X2 550 Processor @ 3096 MHz 2047MB RAM

Video : ATI Radeon HD 4800 Series (6947)

PosCode : LS1(83) 0:0:0 2/0 [628]


General protection fault!


History: GetTraceIP2 <- FMallocWindows::Free <- FinishDestroyedActors <- ULevel::CleanupDestroyed <- UMasterLevel::CleanupDestroyed <- UMasterLevel::RemoveAllLevels <- UMasterLevel::AddFirstLevel <- LocalMapURL <- UGameEngine::Browse <- ClientTravel <- UGameEngine::Tick <- UpdateWorld <- MainLoop

Nie sądzę, aby większość użytkowników grała w lineage ale myślę, że ten problem wyświetla się przy wielu aplikacjach. edit: natomiast w raporcie jest napisane:

Sygnatura błędu


AppName: l2.exe AppVer: 0.0.0.0 ModName: engine.dll

ModVer: 0.0.0.0 Offset: 003a1973

Następujące pliki zostaną dołączone do tego raportu o błędach:

C:\DOCUME~1\Cezu\USTAWI~1\Temp\1c01_appcompat.txt

Dodam, że wczoraj wszystko działało bez problemów a dziś już nie działa.


(Golden Finger) #2

Przeniesiony z Problemy :arrow: Gry na dobrychprogramach

Niekoniecznie przy wielu aplikacjach, ale w googlach widać, że przy wielu grach.

Przeglądałeś forum Lineage2-info Oficjalna strona FanSite o Lineage 2 w Polsce.

Widzę, że tam mają dokładnie Twój problem.

Wyczyść TEMP w Documents and Settings\Cezu\Ustawienia lokalne\Temp\


(silvver) #3

Jak ten problem może się wyświetlać przy wielu aplikacjach skoro dotyczy on tylko pliku z Lineage 2?

L2 ma to do siebie, że lubi wyrzucić jakimś błędem (zdecydowanie częściej to robi, jak korzystamy z prywatnych serwerów).

@Golden Finger, nie ma jednoznacznego rozwiązania na błąd "General protection fault!"

Na takie błędy może pomóc zwykła reinstalacja gry (i wywalić/przenieść sobie stary folder system z gry). Zainstalować, a potem pobrać patcha z serwera na którym grasz, lub jeżeli to global to zrobić full update. Ew. możesz też zaktualizować sterowniki do karty graficznej, dźwiękowej i directx. Również spróbuj powyłączać programy działające w tle, w tym anywirus. Jak masz pamięć wirtualną na sztywno to ustaw jej więcej, a jak zarządzana przez win to ustaw na sztywno.

Tak jak pisałem wyżej, nie ma konkretnej recepty na ten błąd