Problem z grą Spec Ops: The Line

windows7

(MJJN123) #1

Witam.
Mam problem z grą “spec ops the line”. po włączeniu gry monitor gaśnie i wyświetla komunikat “not optimum mode” ( sama gra się włącza słychać muzykę itp.)
Mój monitor to SyncMaster 913v. Z góry dziękuję.


(lordjahu) #2

Podaj specyfikację komputera


(MJJN123) #3

procesor - intel core dual E6850 3ghz
karta graficzna - gforce 9800gt, numer sterownika (21.21.13.4201)
4gb ram ddr2 (chyba)
windows 7 64bity


(synaptyk) #4

Sterowniki Nvidia http://www.nvidia.pl/download/driverResults.aspx/112631/pl
Directx 9 https://filehippo.com/download_directx/
Vcredist 2005 https://www.microsoft.com/en-US/download/details.aspx?id=3387
Vcredist 2008 https://www.microsoft.com/en-us/download/details.aspx?id=29
Zainstaluj je i sprawdź czy działa


(MJJN123) #5

Ale mi komputer działa ten komunikat jest od monitora a sterowniki do karty graficznej ostatnio pobierał nowe.
No i do czego służy vceredist?


(synaptyk) #6

Programiści korzystają z tego do tworzenia gry(udostępniane są tam różne funkcje systemu Windows) i jest wymagana do tego by gra działała.
Skoro ostatnio aktualizowałeś sterowniki to może to przez nie? Skoro monitor działa przez cały czas oprócz gry to raczej jest wina sterownika a nie samego monitora
Spróbuj zainstalować je ponieważ są to ostatnie dostępne sterowniki do tego komputera a mogłeś przypadkowo złe/przestarzałe zainstalować


(synaptyk) #7


Możesz zrestartować sterowniki nvidii albo podczas instalacji wybrać czystą instalację


(MJJN123) #8

właśnie te sterownik do karty graficznej (co mam taz) zainstalowałem bo mi cs go nie działał (teraz działa).
a co do gry to wydaje mi się że powinienem odpalić ją w innej jakości tylko nie wiem jak to zrobić bez włączania jej.


(synaptyk) #9

Spróbuj usunąć folder z ustawieniami gry (możliwe że jest Moje dokumenty albo jak przeczytałem %USERPROFILE%\Documents\My Games\SpecOps-TheLine\SRGame\Config) ponieważ może zapisała się tam rozdzielczość której monitor nie obsługuje albo spróbuj po prostu je przeglądnąć (możesz je tutaj wrzucić).


(MJJN123) #10


przeglądnąć ? (wszystkie tak wyglądają w folderze config)


(synaptyk) #12

Możesz spróbować to usunąć bo i tak nic tutaj nie można zmienić
Zainstalowałeś wszystkie sterowniki?


(MJJN123) #13

Nie zainstalowałem. To chyba nie tu leży problem.
Tak wygląda komunikat.
ghjkghjklgl


(synaptyk) #14

Skoro nie zainstalowałeś to skąd to możesz wiedzieć?
Wygląda na to że gdy włącza się konkretna aplikacja to karta graficzna odcina sygnał na wyjściowym porcie
Moim zdaniem jest to wina błędu w sterowniku albo np biosu w płycie głównej


(MJJN123) #15

A może chodzi o sterowniki do monitora ?
Moje sterowniki to 6.1.7600.16385 (data sterownika - 2006 - 06 - 21)
czy to może być problemem ?


(lordjahu) #16

Tak.


(MJJN123) #17

A skąd pobrać sterowniki ?


(lordjahu) #18

gforce 9800gt - http://www.nvidia.pl/download/driverResults.aspx/112631/pl