Problem z grafiką (grafika/monitor)


(Maatin Z) #1

Witam!

Mój problem jest następujący:

Niedawno przeszedłem na Windows Vista, i mimo iż nie mam komputera-bestii to chodzi jak trzeba bez żadnych problemów.

No, oprócz jednego.

Po zmianie ustawień, lub po zaczęciu jakiegoś procesu związanego głownie z grafiką (np.: gra) obraz robi sie czarny i po sekundzie pojawia się takie coś:

dsc00021ub3.th.jpg

(Zrobione aparatem (z komórki, więc przepraszam za jakość))

Ów paski za każdym razem są innego odcienia.

Zielone, niebieskie, różowe, szare, cała gama chyba.

Teraz specyfikacja tego co ważne:

Karta graficzna: Galaxy GeForce 7900 GS

Sterowniki: ForceWare Release 169

System operacyjny: Windows Vista (32-bit)

Monitor: Fujitsu Siemens L6ZA-A1

(właśnie zauważyłem z tyłu monitora napis jakiś "50-60Hz". Domyślam się, że to chodzi o zakres częstotliwości odświeżania ekranu, lecz w ustawieniach, z włączoną opcją "Ukryj tryby, których ten monitor może nie wyświetlać" wyświetla mi się zakres 60-75Hz (mam ustawione na max.dostępną- 75Hz))

Na Windows XP problemy nigdy nie występowały (chyba, że coś z początku użytkowania, wtedy to była wina sterowników).

Tak więc liczę na pomoc z waszej strony, bo jak nie wy mi pomożecie, to chyba nikt.

Z góry dzięki.


(Vqrzony) #2

tu raczej chodzi o częstotliwość napięcia zasilania, nie ma to nic wspólnego z odświeżaniem:) . Ja bym obstawiał na sterownik. Upewnij się że masz drivery pod viste 32 bit


(Maatin Z) #3

Na stronie nVidia.com wybrałem w opcjach Vista 32-bit, więc nie wiem czemu jest problem.

Zauważyłem, że obok nazwy sterów jest jakiś skrót: WHQL.

Dokładnie pobierałem te stery: http://www.nvidia.pl/object/winvista_x8 … ql_pl.html

Może jest jakaś inna, stabilniejsza wersja pod Viste ??