Problem z grafiką GTA 4


(Matiasek D) #1

WITAM

Mam problem z wyświetlaniem Dróg latarni przechodniów budynków w GTA 4 niby się w wymaganiach mieszczę ale nie wyświetla mi kluczowych elementów moja konfigurka poniżej

POMOCY !!


(Piotr Kluzowicz) #2

Miałem kiedyś podobną przypadłość z San Andreas, brakowało głównie ludzi i niektórych tekstur... W moim przypadku problem rozwiązała zmiana karty graficznej z Radeona 9300 na GeForce N7600GS. Możesz spróbować zainstalować najnowsze sterowniki do karty graficznej i najnowszy DirectX.


(Fazik13) #3

Nie spełniasz minimalnych wymagań masz za słabą kartę graficzną minimum GF 7900GT. Pozdrawiam


(Pedalll2) #4

viewtopic.php?f=11&t=297494

viewtopic.php?f=21&t=297518

też mi się już żygać chce na te gta 4 i na te problemy :slight_smile:

tych tematów były 1000 już chyba każdy taki zakładał temat :lol:


(Sterum) #5

Ja też mam 7300GS i grafika jest u mnie OK, nawet mam gorszego kompa (Athlon 64 3200+, 1,5 BG ramu)


(Nikielpawel) #6

witam mam problem z gta IV po uruchomieniu gra sie przycinała ale pokombinowałem w opcjach i jest ok ale podczas gry obraz mi faluje tak jak bym był na łódce z jednej syrony na drugą. moj sprzęt to 2g ram, amd athlon 4200, ge force 8600gt, prosze o szybka odpowiedz


(Keymen3) #7

A ktoś z was podkręcał grafikę, bo może coś po prostu "przyartefakciło"


(Nikielpawel) #8

dzieki bardzo juz rozwiazalem problem


(rafi84tek) #9

pikass14 ,

a możesz napisać co zrobiłeś, że teraz działa?

R.


(Keymen3) #10

no właśnie, te informacje mogą się przydać innym...


(Nikielpawel) #11

zalogowalem sie na windows live to pomoglo przez jakies 2 dni ale pozniej znowu zaczelo "bujac"


(Mandrasik17) #12

a jakie macie temp kart w czasie gry?


(Zbiryc19) #13

ja mam podobny problem jak kolega Husqvarna tylko tyle że ja mam grafike 8500 gt 512 geforce ddr2 i mi to wogóle tragedia nie wiem co jest mam tylko zarysy textur i budynki nic po za tym czasami jak ruszam kamerą to mignie dobry obraz ale to na chwile