Problem z Grafika ! help!


(Wrombel77) #1

Wiec tak gdy wszedłem w wlasciwosci i ustawienia na pulpicie wyswietlilo mi sie Ekran: Monitor domyslny na

Wydawalo mi sie ze powinno tam byc nazwa i model karty graf.

Mam dobry komputer moja karta graficzna to asus EAX1050/TD/256

Wyciagnolem komputer by sprawdzic czy nic sie niepoluzowalo a tam sie okazalo ze mam 2 wtyki do monitora jeden na dole koputera a drugi u góry monitor byl podlaczony do gornego lecz gdy zdjolem obudowe to karta graficzna jest na dole i nic do niej nie jest podlaczone a komputer dziala tylko gdy przewijam strony lub chce wlaczyc gre to sie zacina a gry sie niewlaczaja instalowalem direxa ale nic nie daje komputer chodzi chodz nic nie jest podpiete do karty grafcznej jak podpinam monior pod ta karte to monitor nie reaguje i jest czarny .... programem everest chcialem sprawdzic jaka mam karte a tam mi napisalo ze nie mam karty .... prosze o pomoc


(ProTofik) #2

Masz w biosie włączoną funkcje, "Plug and Play" czy coś koło tego?

PS:

Do pracy po necie ale do gier to średni.


(Technik Elektro) #3

hihihih, podłącz kabel od monitora do karty graficznej osadzonej w slocie i zainstaluj sterowniki :]


(Legia 87) #4

przeinstaluj prawidłowo sterowniki karty graficznej.


(ProTofik) #5

Chyba coś nie doczytaliście?


(Technik Elektro) #6

to trzeba jeszcze zresetować cmos widocznie w biosie wybrana jest jako domyślna grafika zintegrowana, nie można też wykluczyć uszkodzenia slotowej, wypowiadaj się merytorycznie a nie jakieś dyrdymały...


(ProTofik) #7

Nie odpowiada, chyba już tu nie zagląda


(Wrombel77) #8

:stuck_out_tongue: Karta była przepalona bo za którms razem zaczeła iskrzec :smiley: wymienilem na hd radeon 2600 pro :smiley:

Mój komputer to

Proc: Core 2 duo Quad

Dysk: Sata 750 gb

Ram: 4gb Kingstona

Dziwekowa: Creative Proffesional HD audio

Graficzna: Hd Radeon 2600 pro (512 + 512 z ramu)

zdziwilo mnie tylko jak moj komputer dziala bez k.graficznej...