Problem z grafiką i odpalaniem kompa


(modecom870) #1

Witam mam taki koledzy problem iz jak wstaje rano a chce odpalic kompa to komp mi sie normalnie odpala ale w karcie graficznej brak sygnału na monitorze po kilku nastu resetach badz jak jest w mieszkaniu juz zrobi sie ciepło komputer odpala i chodzi bez zarzutu oco w tym chodzi ?

sprawdzałem karte na innym kompie i chodzi normalnie ,podmieniałem karte i u mnie jest w kompie to samo a w innym działa normalnie oco chodzi?


(tdream) #2

Podaj informacje na temat sprzętu. Model karty,płyty itp.


(modecom870) #3

płyta główna MSI b150 m3
procek i5 6600k
karta graficzna AMD r7 370 2gb
ram 8gb cl 15 ddr4
zasilacz 650wat OCZ
no i dysk jeden ssd 120gb i drugi sata 3 talerzowy
no i chłodzenie be queit x5 w obudowie i na procku spartana lt3


(Astor44) #4

Przełącz monitor na kartę graficzną zintegrowaną i sprawdź, np. rano, czy będą takie same objawy.
Dobrze by było na te czas prób wymontować z komputera kartę PCI/AMD.


(modecom870) #5

powiem tak nie wiem czy to nie bedzie problem zimnej płyty głównej


(Astor44) #6

Tak może być! Dlatego proponuję tę próbę z kartą graficzną zintegrowaną. Jeśli na niej będzie wszystko OK, to należy przypuszczać, że uległa uszkodzeniu elektronika płyty głównej, sterująca kartą graficzną PCI. A może ta karta jest niedociśnięta w slocie, lub slot (styki) brudne, zaśniedziałe itp.?


(WODZU) #7

Trzeba brać pod uwagę odkształcenie styków slotu PCI-E pod wpływem temperatury i grawitacji. Spróbuj podeprzeć czymś kartę, aby prawy górny narożnik nie “zwisał”


(modecom870) #8

Temat do zamknięcia winowajca tego problemu była płyta główna , problem był z płyta taki ze była płyta zimna
pozdrawiam


(modecom870) #9

wymieniłem płytę na nowa