Problem z grafiką po zmianie karty


(Tazior102) #1

Po zmianie mojej starej karty graficznej na nową (GeForce 4 mx 64mb na GeForce 7300GT 256mb) są problemy z wyświetlaniem

grafiki w grach. Np. na mojej starej karcie GTA SA śmiga bez żadnych problemów, a na nowej zawsze po pewnym czasie zwykle po przejściu jednej lub dwóch misji grafika psuje się. To zauważyłem także w innych grach które działały bez zarzutu na starej karcie. Mam zainstalowane sterowniki najnowsze do mojej nowej karty. Nie wiem co mam zrobić :frowning: Może sformatować kompa?? Pomóżcie :?

Mój komp:

Procesor Intel Celeron 2,2 Ghz

Pamięć RAM 512 Mb Ram

Karta Graficzna GeForce 7300GT 256mb

system oryginalny Windows XP


(Micoud81) #2

odinstaluj te sterowniki i zainstaluj na nowo...


(Maniekz1985) #3

Ja myślę, że wina jest w "system oryginalny Windows XP" lepiej zainstaluj ten piracki mówię ci on lepiej chodzi xD


(Micoud81) #4

dobrze wyczuwam ukryty podtekst? czy nie ma podtekstu? :>


(Angelo_7) #5

A karta Ci się nie przegrzewa?? Sprawdź temperatury np. everestem. Po za tym tak jak radził Vendor43 , odinstaluj dokładnie wszystki stery i wgraj je od nowa.

Pzdr


(Maniekz1985) #6

Podtekst ? A gdzież tam ^^

A wracając do tematu...

7300GT ma dodatkowe zasilanie masz podpięte ? I w ogóle to tak jak radził Vendor43 odinstaluj stery wszystkie od grafy jakie tam masz i zainstaluj ponownie, DirectX 9c też...A może po prostu za bardzo z detalami jedziesz ? Hmmm :slight_smile:


(klopas) #7

sprawdź atitoolem czy wykrywa artefakty...

jeśli tak to odeślij grafe na gw


(system) #8

Aż dziw mnie bierze że żaden moderator tego jeszcze nie ocenzurował takie porządne forum co ciągle walczy z piractwem a tu nic :lol:


(Monczkin) #9

Proszę nazwać temat konkretnie. Zapoznaj się z regulaminem i zasadami pisania na forum.


(saturno) #10
  1. Thewebmaster123 (nie nabijaj postów) jeśli cię to bardzo boli i jesteś pewien, że post łamie regulamin, to obok przycisku " CYTUJ" jest jeszcze przycisk: Zgłoś ten post.

  2. Jeśli są problemy sprzętowe, to piracki czy oryginalny tak samo będą się sypać.

Tazior102 Jaki masz zasilacz ?

Czy sprawdzałeś napięcia na zasilaczu ?


(Tazior102) #11

jeśli chodzi o dodatkowe zasilanie to mam je podpięte. A jak sprawdzić temperaturę karty i jaką powinna ona mieć temparaturę? Z zasilaczem chyba wszystko jest ok. A jak odinstalować dokładnie wszystkie sterowniki do karty??