Problem z grafiką w grach


(Karolkopacz) #1

Witam. od 2 tygodni mam problem z komputrem

(płyta gł. Gigabyte ga-945pl-s39, 1x 1gb DDR2 ,1x 2gb DDR2 , Intel Dual Core e2140 1.6 GHz, Radeon HD 2600Pro zasilacz ProComp 450W)

wczesniej ten problem nie występował. otórz w grach typu "Frontlines-Fuel of War" czy PES 2008 strasznie mi zacina. wgrałem najnowsze stery z k.graficzej i mam direcx 9.0c Ma ktos pomysł co może byc tego przyczyną??pozdro


(Seba86mu) #2

Może właśnie to powoduje problem.

To, że sterowniki są najnowsze nie oznacza, że są najlepsze dla Twojej karty.

Najlepiej zainstaluj sterowniki, które były dołączone do karty graficznej na płytce. Wcześniej jednak odinstaluj obecną wersję.


(Karolkopacz) #3

No niestety nic to nie pomogło. Dodam iz w niedziele padł mi zasilacz i teraz pracuje na ibox 400W ale dzieje sie to sami. i nie zaistalowałem catalyst controle center, tylko same stery


(Lukaszk 89) #4

Usuń stery jeszcze raz, ale przy tym usuń resztki sterowników Driver Cleanerem (zrób to w trybie awaryjnym i uważaj co usuwasz).Zainstaluj stare jeszcze raz.

Zasilacz jak dla mnie to do wymiany :arrow: http://www.oc-forum.org/Zasilacze-najle ... 13020.html


(niezDarek) #5

zobacz jeszcze czy przypadkiem nie próbujesz grać w te gry na full detalach ale raczej wina stoi po stronie sterowników lecz ja bym ci radził zainstalować te stery

http://www.omegadrivers.net/ati.php


(Karolkopacz) #6

detale mam na najniższych i na najniższej rozdzielczosci aco do zasilacza to przez pierwsze 11 miesiecy spisywałs sie dobrze w tych grach dawniej jak grałem w te gry (PES 6 czy CoD4) to wszystko smigało ok teraz zacina.


(niezDarek) #7

no właśnie prze pierwsze miesiące tak maja niskiej klasy zasilacze a potem użytkownicy się dziwią że podzespoły po woli padają, najlepiej tak jak juz inni pisali wywal całkowicie aktualne stery i zainstaluj te co miałeś gdy działały gry, jak nic się nie zmieni wykombinuje się coś na pewno


(Karolkopacz) #8

zrobiłem jak napisaliscie usonołem wszystkie stery z ATI całkowicie i wgrałem te stery http://www.omegadrivers.net/ati.php i dalej to samo. jak macie jakies nowe pomysły to proszę o pomoc. ewentualnie chyba format bedzie robiony.


(niezDarek) #9

a zobacz jaki pokazuje napięcia program Everest i podaj na forum


(Karolkopacz) #10

Wartości napięć:

Napięcie rdzenia procesora 1.20 V

+2.5 V 2.13 V

+3.3 V 3.33 V

+5 V 4.92 V

+5 V podczas wstrzymania pracy 5.19 V