Problem z grafiką Windows XP


(Koniu7) #1

Witam, mam taki problem, otóż dzisiaj całkiem zechlała mi sie karta graf (nvidia mx 440) zamieniłem ją na inną, z innego komputera (Nvidia FX550), sciagnałem sterowniki, lecz tu pojawia się problem, nic mi nie chodzi, zero gier, strony ścinaja, nie moge przesuwać płynnie, wszystko chodzi wolno. Gdy zaczynam instalacje sterowników wszystko jest ok, ale instalacja trwa moim zdaniem za krótko, i po niej pojawia sie napis że system nie został zmodyfikowany... po ponownym uruchomieniu komputera nie ma ikonek nvidii ani nic... nie wiem co sie dzieje, nie wiem czemu ta instalacja nie chce ruszyć... może koliduje z zainstalowanymi sterownikami poprzedniej karty? pomocy


(Blackhat 530) #2

Trzeba najpierw stare sterowniki odinstalować !!


(Koniu7) #3

otwieram CCleaner, usuwam starą nvidie, uruchamiam ponownie komputer, instaluje nową i dalej to samo... komputer nie chce przyjac sterownikow 0o cos jest nei tak


(SilberPunkt) #4

Instalujesz niewłaściwy sterownik.

Wchodzisz na www.nvidia.pl klikasz w Sterowniki -> Pobierz sterowniki. W sekcji Opcja 2: Automatyczne wykrywanie sterowników NVIDIA klikasz w Sterowniki graficzne instalujesz oprogramowanie nVidii do wykrywania sprzętu po czym klikasz w Pobierz i instalujesz na 100000% właściwy sterownik.

:roll:


(Koniu7) #5

próbowalem to ale nic nie wyskakiwało ;p moze przez to ze mam cienki net... ale wlasnie pobieram inne, moze bedzie ;p a jak nie sprobuje co Ty mowisz, dzieki


(SilberPunkt) #6

Jaki masz system i jakiej przeglądarki używasz?

Tu masz link do właściwego sterownika pod warunkiem, że używasz Windows XP i podałeś prawidłowo model karty graficznej: http://www.nvidia.pl/object/winxp_2k_93.71_pl.html

:roll:


(Koniu7) #7

mam Nvidia Geforce FX5500, pobieram instaluje, pobralem nowe jakies.... no i teraz pisze ze sterowniki sa gotowe do uzycia, uruchamiam ponownie kompa, i nic,,, dalej to samo, wchodze na wlasciwosci ekranu, nie ma sterownikow, nie wykrywa nawet monitora tylko jakis domyślny... a jak daje zeby mi zeskanowalo kompa i wykrylo to nic sie nie dzieje


(SilberPunkt) #8

Napiszesz w końcu jaki masz system i przeglądarkę?

:roll:


(Koniu7) #9

XP / w mozilli nic sie nie dzieje, jak otworze to przez IE to cos takiego: The NVIDIA Smart Scan was unable to evaluate your system hardware. Please use Option 1 to manually find drivers for your NVIDIA products.


(SilberPunkt) #10

Pewnie masz IE 6.0

Pobierz sterowniki z linka, którego Ci wkleiłem. Te MUSZĄ działać.

:roll:


(Koniu7) #11

k pobieram, dzieki

-- Dodane 06.02.2011 (N) 20:46 --

mam juz takie jedno na kompie, ale dawno pobieralem, i wlasnie one nie dzialaja, po instalacji wyswietla sie ze system nie zostal zmodyfikowany... wiec pobiore jeszcze raz

-- Dodane 06.02.2011 (N) 20:55 --

no wiedzialem znowu to samo, instaluje, konczy sie, i wyswieta; instalacja zakoczona, system nie zostal zmodyfikowany, aby dokonczyc instalacje pozniej ponownie uruchom kreator


(SilberPunkt) #12

Zrób restart komputera i spróbuj ponownie.

:roll:


(Koniu7) #13

ok ale watpie ze to cos da

-- Dodane 06.02.2011 (N) 21:09 --

dalej nic, ale chyba wiem co jest zgrane.... jak daje ta instalacje nie moge wybrac miejsca w ktorym sie zainstaluje, wchodze w moj komputer i po 3 minutach pojawiaja sie dyski.... wchodze w menedzer urzadzen a TAM NIC NIE MA!