Problem z grami


(Marny16) #1

mam problemy z grami bo mi się tną zacinają

mam karte geforce 2 64mb

i direct9.0b bo c przez niego jeszcze gorzej się tną

jakie strery były by słuszne aby gry się nie cieły

bardzo prosze o pomoc

stery 45.23 i starsze nic nie dały ani nowsze

nie próbowalem najnowszych bo maszyna nie działa na najnowszych prosze o pomoc czy jest takiu plik co bedzie działał na najnowszych detonatorach do geforca 2 prosze o pomoc

Papatki i Pozdrowionka


(Czr R1) #2

Może byś podał konifgurację sprzętową kompa :!: Z tego co tu napisałeś nic nie można wywnioskować, tym bardziej że nie wiemy jakie to są gry :!:


(Siekiera666) #3

Wymień karte :twisted: to jedyny sposób


(Xiao19) #4

na takiej grafice ciesz sie ze wogle sie uruchamiaja

zobacz np. stery podane nizej w linku, sprobuj co nieco podkrecic GPU i RAM karty powinno poprawic plynnosc obrazu

wszelkie INFO: link ponizej

http://forum.dobreprogramy.pl/viewtopic.php?t=10952


(Lt Prochownik) #5

te najnowsze to na pewno będą się przycinać pomoże tylko wymiana karty

napisz jaki masz komputer :o


(fiesta) #6

Post jako nieczytelny :arrow: KOSZ


(Siekiera666) #7

sory za ten post ale mi nfs underground 2 chodzi płynie na 800 na 600 bez efektów i wygładzania krawędzi napisz dokładdniej jakie gry


(Marny16) #8

Rozumiem

1.Procek AMD Atlon 1800 MHz

2.Ram 384

3.Grafa Ge force 2 mx/mx 400 64mb

4.windows 98se

5.Płyta Mercury kobian kt 266a

Nigdy wcześniej gry się nie cieły

wszystkie gry chodziły płynnie

I underground 1 tez


(Bandita1991) #9

Ludzie co wy gadacie... ja mam tę samą kartę i mam np. NFS U2 i mam rozdz. 800 na 600 i na efektach na maxa i tylko podczas ruszania myszką chodzi dziwnie ale w grze nie przycina mi sie ani troche. Nie pamiętam jakie mam stery wiem, że sie zaczynają chyba na 28. i dalej nie wiem... :-x


(Siekiera666) #10

Bartorex a masz mountion blur pixel sherder itd :smiley:


(Czr R1) #11

Bartorex i mi się nie wydaje żeby NFS U2 chodził na tej karcie 800x600 i max detale 8) kumpel miał tę samą kartę i mu się cieło :shock:


(Bandita1991) #12

a mi sie nie tnie... weszłem we właściwości ekranu, później we właściwości karty graf. i nie wiem co tam wzięłem, ale z off na high i wszystko sie rozjaśniło, pojawiły sie piękne kolorki i sie nie cieło od tej chwili bo wcześniej grałem na tej samej rozdz. ale na detalach tych po środku...


(Marny16) #13

Napisz dokładnie co wziołeś będe ci bardzo wdzięczny jak to nic nie da to musze zrainstalować Windowsa i tyle bo nic z tego nie wyjdzie! !!


(Bandita1991) #14

Właściwości> Ustawienia> Zaawansowane> GeForce 2 MX/MX 400> Po lewej stronie wyskoczył pasek i wziąłem> Color Correction i tam Digital Vibrance wzięłem na High. Zrobiło sie jaśniej ale to kwestia przyzwyczajenia :wink:


(Marny16) #15

jakie masz do tego stery jest mi to bardzo potrzebne będe bardzo wdzięczny możez podać linka papatki i pozdrowionka


(Bandita1991) #16

http://www.nvidia.com/object/IO_9572.html

Aktualnie mam 45.28 ten link jest do sterowników na XP


(Marny16) #17

a na 98 możesz podać jesli to dla ciebie nie jest kłopotem bo jeśli tak to bardzo przepraszam


(Damian) #18

Odpowiednik podanych przez Bartorexa sterów pod Win 98 masz tu: 45.23


(Marny16) #19

a czy pomogło by wyjęcie i włożenie od nowa karty. Bo moze od nowa by szukał sterów i takto by się nie zacinało

jakie macie directy podajcie papatki i pozdrowionka


(Damian) #20

To raczej nei pomoże

Directx 9c