Problem z GTA SA-Czemu nie odpala?


(Dawiddek55) #1

Mam problem z GTA SA.Kiedyś grałem ,grałem i mi się znudziło.Więc to odinstalowałem.A teraz coś mnie naszło i chce zainstalować :smiley: .No dobra wszystko ładnie pięknie,zainstalowałem,otwieram folder GTA SA, a tam zaledwie z 10 plików, a kiedyś jak to miałem to było tego więcej.To mnie zaniepokoiło i zaczynam odpalać GTA SA.No dobra 2 pierwsze reklamy idą a później czarny ekran i mozna czekać 1 godzine i nic. :? Co to może być?Dlaczego sie nie instaluje???


(squeet) #2

Proszę zmienić tytuł swojego tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif


(artide2) #3

odinstaluj grę i przeczyść rejest jv16 tools i zainstaluj na nowo


(Dawiddek55) #4

Samom grę instalowałem juz kilka razy, no ale spróbuje

Złączono Posta : 20.05.2007 (Nie) 11:13

artide2 a jak tym programem się obsługiwać bo tamn jest sporo opcji???


(Skicio) #5

z tą grą jest sporo problemów takich jak ty masz. Ale w 99% powodem jest posiadanie nielegalnego nośnika z grą :stuck_out_tongue: jeśli mam rację i jest to pirat, to nie pisz w tym temacie więcej postów :frowning:


(Dawiddek55) #6

gra jest oryginalna! :evil:


(Sebawroclaw) #7

To wyczyść rejestr :!: :!: :!: :!: :!:


(steemm) #8

problem moze stanowić plik cofing z folderu GTA SA USER FILES ktory jest w moich dokumentach, czesto gta ma problemy przez ten jeden malutki pliczek :smiley:


(Dawiddek55) #9

rejerstr czyściłem innnym programem! !!

Złączono Posta : 05.07.2007 (Czw) 15:53

i nic nie daje