Problem z GTA V


(xloczek91x) #1

Trochę zwlekałem z tym, no ale zachciało mi się grać w GTA V :smiley:
Mianowicie. Po update windowsa 10 do aktualizacji rocznicowej z 2016, GTA zaczeło po ~30 min grania lagować.
Przed update było wszystko dobrze.
Sprawdziłem temperatury i były w porządku.
Dałem na wysoki priorytet GTA, mam opcje zasilania na wysoką wydajność, w panelu nvidii dałem maksymalną wydajność, wyłączyłem wszystko co nie potrzebne (lącznie z usługami windowsa typu onedrive) i tak laguje ;c
Nie wiem już sam czemu tak sie dzieje.
poza tym BF1 ma większe wymagania niż GTA, a lepiej działa (bez lagów)

Wtedy kiedy zaczeło lagować.

edit:
Po formacie windowsa jest to samo

Lenovo Y700
i5 6300HQ
8GB RAM
GTX 960M 4GB


(Newton) #2

Sprawdź jak gra będzie działać przy wyłączonej funkcji nagrywania w zakładce DVR.
Znajdziesz ją w panelu ustawień windows w zakładce Granie, lub w aplikacji Xbox.


(xloczek91x) #3

Mam to wyłączone.
Spróbowałem grać z wyłączonym antywirusem, ale jest to samo ;x


(xloczek91x) #4

Może mam pamięć wirtualną źle skonfigurowaną ?
Mam na dysk C (systemowy) 8192-16384 MB


(xloczek91x) #5

Nikt nie ma pomysłów.
Napisałem do supportu Rockstar games i pomogli mnie nakierować z problemem.

JULY 04, 2017 05:22 PM

Po update windowsa 10 do aktualizacji rocznicowej z 2016, GTA zaczeło po ~30 min grania lagować.

Przed update było wszystko dobrze.

Sprawdziłem temperatury i były w porządku.

Dałem na wysoki priorytet GTA, mam opcje zasilania na wysoką wydajność, w panelu nvidii dałem maksymalną wydajność, wyłączyłem wszystko co nie potrzebne (lącznie z usługami windowsa typu onedrive) i tak laguje ;c

Nie wiem już sam czemu tak sie dzieje.

poza tym BF1 ma większe wymagania niż GTA, a lepiej działa (bez lagów)

Po formacie windowsa jest to samo

DxDiag.txt
MSinfo.nfo
Izabela I.

JULY 05, 2017 07:34 PM

Witaj,

Dziękujemy za kontakt z Rockstar Support.

Bardzo nam przykro, że doświadczasz problemu z grą GTAV.

Bardzo prosimy upewnij się, że nie masz zainstalowanych żadnych modyfikacji.

Firma Rockstar nie jest autorem modyfikacji, w związku z czym nie ponosimy odpowiedzialności za nieprawidłową pracę aplikacji, za potencjalne zagrożenia z tego wynikającego, a także nie możemy zapewnić żadnego wsparcia technicznego. Gracze instalują modyfikacje na własną odpowiedzialność i muszą zdawać sobie sprawę, że mogą one wpłynąć negatywnie na stabilność gry lub systemu operacyjnego, a także mogą skutkować blokadą konta.

Jeżeli nie posiadasz zainstalowanych modyfikacji, bardzo prosimy:

w ustawieniach graficznych w grze zmienić ustawienia jakości trawy, aby następnie sprawdzić wydajność gry. Zmiana jakości na niższe powinna ustabilizować problem ze spadającymi FPS;

wyłączyć zaawansowane opcje graficzne;

wyłączyć VSync w ustawieniach gry i ustawić wartość na 60 klatek.

Otrzymaliśmy informację od graczy, iż w wielu przypadkach pomogło to w rozwiązaniu problemu.

Jeśli problem nadal będzie występował - prosimy o kontakt.

Z poważaniem,

Izabela I.

Rockstar Support

Loczek91x

JULY 05, 2017 09:03 PM

Wyłączyłem Vsync i dałem na jakość trawy średnie. Problem powtarza się po 20 min gry. Z 80 fps spada do 60 fps. Powstaje lag i zrywa się tak jakby dźwiek na pół sekundy.

Paula K.

JULY 06, 2017 03:33 PM

Witaj,

Dziękujemy za kontakt z Rockstar Support.

Przykro nam, że masz problemy z przycinaniem się gry.

Aby rozwiązać opisany problem prosimy zastosować się do poniższego rozwiązania.

Sposób 1

1.) Otwórz folder, w którym zainstalowana jest gra i usuń dwa pliki: d3dcsx_46.dll i d3dcompiler_46.dll.

Przed usunięciem wyżej wymienionych plików zalecamy wykonanie ich kopii.

2.) Po usunięciu plików prosimy uruchomić grę.

W ustawieniach grafiki wyłącz opcję “Ignoruj sugerowane limity” i wybierz opcję “Graj” z użyciem DirectX11**.

Sposób 2

1.) Przejdź do folderu, w którym została zainstalowana gra (domyślnie: C:\Program Files\Rockstar Games\Grand Theft Auto V);

2.) Utwórz plik .txt o nazwie commandline;

3.) Otwórz utworzony plik i wprowadź do niego tekst: -DX10

4.) Zapisz i zamknij plik, a następnie ponownie uruchom grę.

Alternatywnie możesz przejść do folderu: C:\Użytkownicy\NAZWA_UŻYTKOWNIKA\Moje dokumenty\Rockstar Games\GTA V\ Settings.xml

Następnie otwórz plik Settings.xml za pomocą Notatnika i zmień linię: <DX_version value=‘1’ /> na następującą: <DX_version value=‘0’ />

Sposób 3

Spróbuj zmienić ustawienia pliku stronicowania z trybu automatycznego dla wszystkich dysków na rozmiar kontrolowany przez system tylko na dysku systemowym.

W tym celu postępuj zgodnie ze wskazówkami zawartymi pod adresem:

http://windows.microsoft.com/pl-pl/windows/change-virtual-memory-size

Inne sposoby na rozwiązanie problemu

  • Wyłącz V-Sync w ustawieniach gry i ustaw wartość na 60 klatek;
  • Odłącz dodatkowe urządzenia podłączone do komputera za pośrednictwem portów USB (np. pady/kontrolery do gry, kamera, itp.);
  • Przejdź do folderu C:\Program Files\Rockstar Games\Grand Theft Auto V, a następne usuń plik DXSETUP.exe;
  • Jeśli posiadasz wersję pudełkową gry, spróbuj uruchomić grę za pomocą nośnika DVD;
  • Jeśli posiadasz kartę graficzną AMD, prosimy wyłącz opcję OverDrive w aplikacji Catalyst Control Center;
  • Jeżeli posiadasz kartę NVIDIA, odinstaluj aplikację NVIDIA GeForce Experience;
  • Wyłącz funkcję Overlay w takich aplikacjach jak: Mumble, Steam, Bandicam, FRAPS, TeamSpeak;
  • Jeśli posiadasz którąś z wymienionych aplikacji: MSI Afterburner/Precision X/FRAPS/Afterburner/ASUS GPU Tweak/ASUS GAMER OSD, bardzo prosimy, abyś wyłączył ją przed uruchomieniem gry;
  • Gra GTAV może stwarzać problemy na urządzeniach z podkręconymi procesorami lub kartami graficznymi. Prosimy upewnij się, że procesor czy karta graficzna Twojego komputera nie są podkręcone;
  • Upewnij się, że w ustawieniach BIOS-u nie zostały wprowadzone żadne zmiany mogące wpłynąć na działanie komputera (jak na przykład zmiana parametru z “OC Genie mode” na “Normal mode”);

Jeżeli problem nadal będzie występował, prosimy o kontakt.

Z poważaniem,

Paula K.

Rockstar Support

Loczek91x

JULY 07, 2017 12:27 PM

1 i 3 sposób nic nie pomógł

2 zaś spowodował, że menu reagowało po 2 sec.

odinstalowałem NVIDIA GeForce Experience, odłączyłem pada xbox, wyłaczyłem vsync, usunąłem DXSETUP.exe, wszystkie zbędne aplikacje miałem wyłączone.

I tak mam taki sam problem po 20 min gry mam przycięcia co 2 sec.

Wyłączyłem DVR w aplikacji xbox.

Izabela I.

JULY 07, 2017 03:50 PM

Witaj,

Dziękujemy za kontakt z Rockstar Support.

Przykro nam z powodu problemów, których doświadczasz.

Chcielibyśmy przeanalizować zgłoszony przez Ciebie błąd, w tym celu uprzejmie prosimy o przesłanie nam klipu wideo, który ukazuje problem.

Jeśli film okaże się zbyt długi, aby go zawrzeć w zgłoszeniu, prosimy o wysłanie niepublicznego filmu za pośrednictwem YouTube i przedstawienie w zgłoszeniu bezpośredniego łącza do tego materiału.

Jak tylko otrzymamy klip wideo, będziemy mogli lepiej rozpoznać problem.

Dodatkowo prosimy przesłać do nas aktualne pliki msinfo oraz dxdiag oraz kolejne dwa pliki znajdujące się w poniższych lokalizacjach:

C:\Użytkownicy\NAZWA_UŻYTKOWNIKA\Moje dokumenty\Rockstar Games\GTA V\ Launcher.log

C:\Użytkownicy\NAZWA_UŻYTKOWNIKA\Moje dokumenty\Rockstar Games\GTA V\ Settings.xml

Z poważaniem,

Izabela I.

Rockstar Support

Loczek91x

JULY 07, 2017 09:12 PM

Link do całości filmu:

https://www.youtube.com/watch?v=EfaiUca4gOE&feature=youtu.be

Link do fragmentu filmu 1 min. przed lagowaniem:

https://www.youtube.com/watch?v=jw2jyU2VCnE&feature=youtu.be

settings.xml
launcher.log
Mariusz K.

JULY 08, 2017 04:05 PM

Witaj,

Dziękujemy za kontakt z Rockstar Support.

Problem z którym się borykasz może być wywołany na skutek konfliktu aplikacji GTA z innym oprogramowaniem, które jest zainstalowane na Twoim komputerze.

Prosimy o wykonanie czystego rozruchu systemu Windows, zgodnie z artykułem zawartym na stronie Microsoftu:

https://support.microsoft.com/pl-pl/kb/929135

Następnie prosimy uruchomić grę i sprawdzić, czy problem będzie nadal występował.

Z poważaniem,

Mariusz K.

Rockstar Support

Loczek91x

JULY 08, 2017 06:49 PM

Zrobiłem tak jak kazaliście.

Wyłączyłem wszystkie usługi windowsa oprócz steam, bo musiałem jakoś włączyć GTAV

Były problemy.

Więc wyłączyłem usługę wstępne ładowanie do pamięci i antywirusa.

Po tym działaniu GTA V zaczęło lepiej działać. Grałem dobre 40 min i nie było lagów takich jak pokazywałem w filmie, ale zdarzają się czasami przycięcia. Chciałbym jeszcze te przycięcia usunąć.

Może jest jeszcze coś co powinienem zrobić ?

Izabela I.

JULY 08, 2017 07:00 PM

Witaj,

Dziękujemy za kontakt z Rockstar Support.

Cieszymy się, że problem praktycznie został rozwiązany.

  1. Dodatkowo prosimy upewnij się, że w grze GTAV masz wyłączoną funkcję Self Radio.

W tym celu otwórz ustawienia, przejdź do zakładki Audio i znajdź odpowiednią opcją wyłączającą Radio.

Otrzymaliśmy informację od innych graczy, że na niektórych konfiguracjach powoduje ona problemy z wyświetlaniem tekstur i może wpływać negatywnie na płynność rozgrywki.

  1. Wyłącz efekty wizualne Systemu Windows. Aby dostosować wszystkie efekty wizualne w celu uzyskania najlepszej wydajności:

Kliknij na ikonę wyszukiwania i wpisz “Panel sterowania”. Następnie wejdź w “System i Zabezpieczenia”, następnie wybierz “System”. Po lewej stronie będziesz miał do wyboru “Zaawansowane Ustawienia Systemu”. Wyświetli Ci się osobne okno. W zakładce “Zaawansowane” Pierwsza pozycja to “Wydajność”. Kliknij w “Ustawienia” w polu Wydajności. Otworzy Ci się kolejne okno, gdzie w zakładce “Efekty Wizualne” wybierz opcje “Dopasuj do uzyskania najlepszej wydajności” i zatwierdź przyciskiem Zastosuj a następnie kliknij OK. Uruchom ponownie komputer.

  1. Wyłącz programy uruchamiane podczas autostartu systemu Widows.

W tym celu uruchom “Menedżera Zadań”. W zakładce “Uruchamianie” zmień Stan wszystkich znajdujących się tam programów na “Wyłączony” za wyjątkiem Antywirusa". Zamknij okno. Uruchom Ponownie komputer.

Prosimy abyś poinformował nas czy problem został rozwiązany.

Jeśli problem nadal występuje prześlij do nas nowe pliki Msinfo oraz Dxdiag abyśmy mogli sprawdzić zaistniałe zmiany.

Z poważaniem,

Izabela I.

Rockstar Suppor