Problem z hackiem


(Kkza) #1

Ściągnęłam sobie hack dzięki czemu mogę dodać logo do swojego forum, ale mam problem. Mianowicie po ściągnięciu tego hacka znajdują się tam plik: change_logo_polish. W pliku tym pierwsze polecenie to: "[DODAJ SQL] i pod tym poleceniem jest to: #

INSERT INTO config (config_name, config_value) VALUES ('site_logo', 'templates/subSilver/images/logo_phpBB.gif');

If you have a table prefix then put it before "config". Nie wiem co mam wstawić w phpmyadmin w zapytaniu do SQL, ponieważ co bym nie wpisywała z tgo polecenia wyżej wysakuje mi błąd po daniu polecenia "wykonaj".


(lazikar) #2
INSERT INTO phpbb_config (config_name, config_value) VALUES ('site_logo', 'templates/subSilver/images/logo_phpBB.gif');

To jest to zapytanie. I wchodzi bez błędów. :wink:


(Kkza) #3

Wkleiłam to:

zapytanie SQL:

INSERT INTO config( config_name, config_value )

VALUES ('site_logo', 'templates/subSilver/images/logo_phpBB.gif')

i to wyskoczyło

MySQL zwrócił komunikat: #1146 - Table 'caffeforum_drunorbert.config' doesn't exist


(lazikar) #4

Nie skopiowałeś mojego zapytania. Podaje jeszcze raz. skopiuj i wklej.

Chodzi o prefix w tabelach masz phpbb_ jak inny to zmień w zapytaniu. To co cytujesz to nie moje zapytanie.

INSERT INTO phpbb_config (config_name, config_value) VALUES ('site_logo', 'templates/subSilver/images/logo_phpBB.gif');

I wstawiaj zapytania w code.


(Kkza) #5

Dobra weszło jest dobrze tylko teraz co dalej?

jest tam utwórz edytuj :roll:


(lazikar) #6

Zapewne musisz edytować pliki.

Poczytaj w Pomocniku. Jak instalować hacki