Problem z Hamachi


(Wujeekbob) #1

Witam. Jestem nowym użytkownikiem i nie wiem za bardzo czy piszę nawet w dobrym temacie. Od pół roku mam nowego laptopa z oryginalnym windowsem 7. Od razu po zakupie zainstalowałem wszystkie potrzebne mi programy - w tym również Hamachi. Po instalacji nawet się nie interesowałem tym programem, wprowadziłem nazwę użytkownika i program poszedł w kąt. Dzisiaj, kiedy ten program jest mi potrzebny, nie mogę się z nim w ogóle połączyć. Klikam guzik do włączenia i cały czas pokazuje mi, że Hamachi jest offline. Nie mam pojęcia w czym jest problem, bo w ogóle się na tym nie znam. Mam wersję 1.0.3.0 i zupełnie nie wiem w czym może tkwić problem. Próbowałem nawet całkowicie wyłączyć zaporę, przeinstalowywać wersję na nowszą i dalej nic - program wciąż jest offline. Pomocy!


(Jawor87) #2

Pierwsze co mi przychodzi do głowy to przestarzała wersja hamachi. Uaktualnij lub ściągnij nową wersję. http://www.dobreprogramy.pl/LogMeIn-Ham … 12323.html


(Wujeekbob) #3

Próbowałem.

Dodane 31.05.2012 (Cz) 0:44

Ok, poradziłem sobie sam. Wszedłem po prostu w %appdata% i skasowałem cały folder hamachi w celu pozyskania nowego IP. Teraz wszystko śmiga. Temat do zamknięcia :slight_smile:

Dodane 31.05.2012 (Cz) 0:44

Ok, poradziłem sobie sam. Wszedłem po prostu w %appdata% i skasowałem cały folder hamachi w celu pozyskania nowego IP. Teraz wszystko śmiga. Temat do zamknięcia :slight_smile:


(Agatonster) #4

wujekbob ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.