Problem z HDD (po awarii brak 50GB)


(Tripp) #1

Witam!

Ostatnio miałem awarię kompa (padł zasilacz i płyta główna). Wszystko wymieniłem na nowe, zainstalowałem na nowo windowsa, ale teraz system, zamiast dysku 80Gb wykrywa mi jedynie 31Gb :? Pozostałe Gb'ajty jakby nie istnieją :evil:

I tu pojawia się moje pytanie: czy można coś z tym zrobić, czy może już pozostanie mi tylko te 31Gb?

Stosowałem już komendę chkdsk w windowsie, ale nic nie pomogło... może istnieje jakiś sposób (program)... HELP! :frowning:


(Michal Kolatek) #2

Przykład oszczędzania na zasilaczu. Jaki masz teraz?

Przestawiałeś zworki na dysku?

Wejdz do Panel Ster > Narzędzia administracyjne > zarządzanie dyskami, i zobacz czy jakaś partycja nie została sformatowana.

Sprawdź dysk na obecność bad sectorów, np HDD Tune.


(Ferdek31) #3

czym tworzyłeś partycje?, Cały dysk podzieliłeś na partycje?, Jaki system plików założyłeś? W bisie nic nie zmieniałeś, masz wszystko odnośnie napędów na auto? Jaką płytę założyłeś, bios skonfigurowny odpowiednio?


(Tripp) #4

Co do oszczędzania na zasilaczu to nie tak... poprzedni działał mi przez ponad 7 lat, więc chyba nie dziwne, że w końcu przestał pracować.

Zworki ustawione są prawidłowo.

W zarządzaniu dyskami wyświetla mi jedą partycję 31Gb, i nic więcej.

Program HDD TUNE nic, mi nie wykrył, niby wszystko jest ok, ale on też widzi jedynie te 31GB i tylko to skanuje.

Niczym... poprzedni dysk podzielony był na 3 partycję, a po awarii widoczna jest tylko jedna (31GB). System plików to NTFS, w biosie wszystko jest na AUTO, ale tam też widoczne jest tylko 31GB. Płyta główna ASUS'a


(Ferdek31) #5

a partycje masz FAT czy NTFS?


(Tripp) #6

NTFS

Teraz zauważyłem jeszcze, że jak wchodzę w menedżera urządzeń, klikam w dysk i przechodzę w zakładkę "woluminy" to mam takie informacje:

pojemność: 32248MB

nieprzydzielone miejsce: 0MB

zarezerwowane miejsce: 0MB

czyli teoretycznie pozostale 50GB nie istnieją :frowning:

Już nie wiem co mam robić...


(McDracullo) #7

A dysku nie podłączyłeś (ustawienia zworek) tak, że wykrywa go jako dysk 32 gigowy?


(squeet) #8

Proszę zmienić tytuł swojego tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif


(Ferdek31) #9

jeżeli bios widzi 31 GB to przyczyna leży na płycie głównej, miałeś wymienioną płytę / nie napisałeś czy na ten sam model / może bios jest 'nieaktualny" / z jakiego roku wersja? /na wszelki wypadek przywróć jego fabryczne ustawienia. Jeżeli to nie pomoże, a dysk skonfigurowany poprawnie / master i taśma 80-żyłowa/ to pozostaje format usunięcie i założenie od nowa partycji przy tej płycie bo zmiana płyty to zmiana adresowania, chipsetu, kontrolerów itp. Sprawdź w menedżerze urządzeń czy widać nazwę Twojego dysku, jeśli nie to masz nieprawidłowo zainstalowany steronik kontrolera. Ale może ktoś coś innego doradzi abyś uniknął formata.


(Tripp) #10

Nie wiedziałem, że coś takiego jest w ogóle możliwe. Bez względu na to czy dysk jest na master czy na slave, cały czas sytuacja wygląda tak samo.

Problem w tym, że chyba nie do końca jest to wina płyty głównej, ponieważ jak dzisiaj zaniosłem dysk do znajomego (inna płyta, bios itp.) i podłączyłem dysk (jako slave) to również było tylko te 31GB.

I to też niestety nie działa, bo wykrywany jest dysk tylko 31GB. Pozostałych danych nie ma.

Sprawdziłem i nazwa jest widoczna.

Dziś na googlach wyczytałem coś takiego: "W sektorze Master Boot Record (w skrócie MBR) mieszczą się istotne informacje o strukturze danych na twardym dysku. Sektor ten zawiera m.in. tablicę partycji." Nie znam się na tym za bardzo, ale czy możliwe jest, że w tym tkwi problem?


Edit

Ehh.... tyle szukania, problemów... a rozwiązanie było takie proste. Faktycznie chodziło o zworkę, po jej wyjęciu (dysk podłączony w ogole bez zworek) widziany jako pełne 80GB :mrgreen:

Wielkie dzięki wszystkim za pomoc, a w szczególności McDracullo.