Problem z HIGHTEC EXCALIBUR RADEON 9550 oraz dźwiękiem


(Laszjwrz) #1

Witam,

  1. Zainstalowałem sterowniki OMEGA do karty Hightec Excalubur Radeon 9550 i miałem problemy z dźwiękiem (trzeszczenie i buczenie) więc wróciłem do oryginalnych sterowników ATI z płyty dołączonej do karty, jednak trzeszczenie nie ustąpiło. Co mam teraz zrobić, żeby nie trzeszczało?

  2. Mam teraz w menedżerze procesów 2 procesy ati2evxx.exe - czy to normalne? Jeden używa ok. 200-300 K, a drugi ok. 500-700 K.

  3. AIDA32 -> Multimedia -> dźwięk PCI/PnP: VIA AC'97 Enhanced Audio Controller PCI

Sterownik: C-Media AC97 Audio Device

Data: 2004-01-07

Wersja sterownika: 5.12.1.41

  1. DirectX November 2007 jest zainstalowany.

(klopas) #2

jak trzeszczenie wydobywa się z kompa to musisz zmienić chłodzenie... jeśli z głośników to wyłącz mikrofon albo coś w tym stylu


(Laszjwrz) #3

Nie z komputera, ewidentnie chodzi o dźwięki. Np jak Windows się uruchamia lub zamyka. Przy mp3 nie słychać tego tak bardzo, podczas oglądania filmów denerwuje strasznie:|


(klopas) #4

masz zintegrowaną grafikę?? jeśli tak to odłącz 9550 i podłącz monitor do integry


(Darth ReX) #5

Ej, a jaką masz płytę główną???


(Laszjwrz) #6

AIDA32: Płyta Główna: http://wbv.pl/gallery.php?entry=images/2jznrz3gmykmjmhm5lwm.jpg


(Seba86mu) #7

laszjwrz , bardzo zależy Ci na sterownikach OMEGI ?

Jeżeli nie, to pobierz i zainstaluj ATI CATALYST 5.8 (najlepsze sterowniki od ATI dla Twojej karty graficznej).

Przed instalacją powyższego sterownika, odinstaluj najpierw poprzedni (START -> Panel sterowania -> Dodaj/Usuń programy -> ATI DISPLAY DRIVERS /usuń/, bądź OMEGA Drivers /usuń/). Dodatkowo użyj programu Driver Cleaner, aby usunąć pozostałości po sterownikach.

Po instalacji powyższego sterownika i ponownym uruchomieniu komputera, zainstaluj koniecznie najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).