Problem z ikonami


(Lukaszm Zdw) #1

czesc ma problem z ikonami obok zegara czy z ikonami w trayu czasami jak wlacze kompa to jakis program sie uruchomi ale nie bedzie tej ikony w trayu. mam xp prof sp1


(ReNeGaT^) #2

Nie wszystkie programy maja swoje ikony w tray'u 8)

Moze napiszesz jakie to programy


(3dm Racek) #3

Dokładnie, ale jeśli chodzi o zawieszanie systemu, to po ponownym uruchomieniu procesu explorer.exe po zawieszeniu niektóre ikony w tray-u mogą zniknąć


(Lukaszm Zdw) #4

programy ktore mam w tray to gg tlen poptray skype winamp dumeter kerio glosnik polaczenie lokalne bitcomet demon drukarka mysz klawiatura NVidia AntiVir co jakis czas ktorys z programow nie jest ladowany z windowsem wczoraj np nie ladowalo skypa a 3 dni temu AntiVira i tak co jakis czas

post 2

ale mi sie system na moim wolnym kompie zadko naszczescie wiesza


(3dm Racek) #5

A może przeoczyłeś przycisk "Pokaż ikony nieaktywne" ??


(Lukaszm Zdw) #6

to samo z siebie nie laduje to nie moja wina ze np tydzien po instalacji wina tak sie robi wypisalem wszystki programy co maja sie tam ladowac na kartke i sprawdzam ale co jakis czas jakas sie tam nie pokazuje


(Kos@) #7

Ja ci powiem, ze im mniej progoow w autostarcie tym lepiej. Moze zmieniales opcje prefetchingu? To dlatego mogą nie ładować się programy. Albo to juz ich wewnętrzne ustawinia. Diabeł moze byc tez pogrzebany w "ukrywaniu nieaktywnych ikonek" (prawoklik na pasek startu>wlasciwosci>pole "ukryj ikony nieaktywne"(wł-wył)>dostosuj)


(Tomek Zamlynny) #8

wejdź start > uruchom i wpisz "msconfig", może masz wyłączone z grupy startowej i startujesz poprzez Uruchamianie Selektywne


(Lukaszm Zdw) #9

mam uruchamianie normalne auto ukrywanie mam wlaczone ale zazwyczaj nie zaladuje tych ikon co maja byc pokazywane ciagle


(Ddany) #10

http://support.microsoft.com/default.aspx?scid=kb;pl;813656

ot i cala tajemnica, moze ich byc ponoc tylko 14 i jest to zamierzone :^o :lol:

Pozdrawiam