Problem z inernetem co 30 minut


(Tyoanzesgclm) #1

Witam serdecznie mam problem z internetem a właściwie jego brakiem co równe 30 min co do sekundy  każdej godziny przykładowo 7.18 i 7.48 itd. Internet śmiga normalnie nie licząc tego problemu . Taki brak połączenia trwa od 5 do 10 sec ale to troche przeszkadza/irytuje. Pojawia się czarny wykrzyknik na zółtym tle.Internet jest dostarczany do pokoju przez WIFI bo modem(Horizon od UPC) jest w innym pokoju . Odbieram sygnał na PC tp-linkiem TL-WN722N  .Modem był niedawno wymieniany , było wszystko okej ale po około 2-3 tyg zaczeły się właśnie takie problem . Bardzo proszę o pomoc .


(silvver) #2

Podłącz się kablem bezpośrednio do modemu i sprawdź czy problem dalej występuje. Połącz się z siecią wifi innym urządzeniem i zobacz czy rozłącza. Jak w obu przypadkach nie rozłącza, to twój tp-link TL-WN722N nawala. Jeżeli na kablu też rozłącza, to np sprawdź na jakiejś dystrybucji livecd linuxa - jeżeli będzie na niej ok, to masz coś z windowsem. 

Pinguj modem i zobacz, czy traci ci się połączenie z internetem czy modemem. TL-WN722N oferuje w ogóle jakieś opcje konfiguracyjne? 


(Tyoanzesgclm) #3

WIFI w telefonie też traci połączenie tzn tez równo po 30 minutach jak przy PC ale przykładowo korzystam i nagle nie mam tego znaczka i żeby znowu się połączyć musze w telefonie wyłączyć i ponownie się włączyć z wifi  . 

Pinguj modem i zobacz, czy traci ci się połączenie z internetem czy modemem. TL-WN722N oferuje w ogóle jakieś opcje konfiguracyjne?

Jak mam to zrobić ?