Problem z insalacją programów np.nero i wielu innych


(Maly0) #1

podczas inst. np. nero i kilku innych programów komunikat:nie można uzyskać dostępu do usługi instalatora windows.Może się to zdażyć,jeśli system Windows działa w trybie awaryjnym lub jeśli Instalator Windows nie jest poprawnie zainstalowany.Skontaktuj się z personelem pomocy technicznej.Proszę o pomoc! !!


(adam749) #2

Ale podczas instalacji jednego programu czy paru naraz??


(Frog) #3

maly0 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(ybu) #4

Upewnij się, iż usługa Instalatora Windows jest włączona.

  1. Na klawiaturze wybierz kombinację klawiszy "Logo Windows" + "R"

  2. W okno "Uruchom" wpisz komendę services.msc

  3. Kliknij "OK"

  4. Kliknij dwukrotnie na usłudze o nazwie "Instalator Windows"

  5. Sprawdź wartość w polu "Typ uruchomienia". Prawidłowa wartość to "Ręczny"


(Maly0) #5

jest ręczny i dalej to samo


(ybu) #6

Być może uszkodzony jest instalator.Postudiuj te tematy:

http://support.microsoft.com/default.as ... ;pl;319624

http://www.microsoft.com/downloads/deta ... 776fd4138c

http://www.gram.pl/pomoc_poradnik.asp?p=2409

viewtopic.php?t=103923


(Maly0) #7

czy może być przyczyną to że dysk systemowy [c] jest w formacie NTFS a inne w FAT32


(Kolmar) #8

Zainstaluj :arrow: http://www.microsoft.com/downloads/deta ... laylang=pl oraz http://www.microsoft.com/downloads/deta ... laylang=pl


(Maly0) #9

dalej to samo -wypisuje mi że aktualizacje są starsze niż ja posiadam [sP-3]


(Kolmar) #10

Jeżeli chodzi o wersję 4.5 to bez problemu instaluje się na XP z SP3.


(Maly0) #11

dalej to samo #-o :cry: :-k :boks:


(Kolmar) #12

No to spróbuj jeszcze narzędzia Windows Installer CleanUp Utility.


(fiesta) #13

Nie ma to najmniejszego znaczenia.

Sprawdź system na obecność wirusów.


(Maly0) #14

rokko -dziękuję za pomoc ale nic z tego ten sam kom.

"nie można uzyskać dostępu do usługi instalatora windows.Może się to zdażyć,jeśli system Windows działa w trybie awaryjnym lub jeśli Instalator Windows nie jest poprawnie zainstalowany.Skontaktuj się z personelem pomocy technicznej" :cisza: niestety chyba FORMAT


(Kolmar) #15

Oj, to jeżeli tak jest, nie ma siły, usługa windows installer nie działa poprawnie.

Wykonaj w wierszu poleceń:

net start

...i zerknij czy jest uruchomiona ta usługa. Jeżeli nie to wymuś jej uruchomienie poprzez

net start msiserver

(Maly0) #16

NIESTETY


(Kolmar) #17

Wykonaj jeszcze to:

Start -> Uruchom -> cmd

msiexec /unregister

...a następnie

msiexec /regserver

Zrestartuj komputer.