Problem z instalacją adobe flash player


(Astaniszczak) #1

Witam,

od zeszłego tygodnia borykam się z problemem z zainstalowaniem/aktualizacją Adobe Flash Playera. Problem jest o tyle irytujący, że przez brak aktualizacji nie mogę przeglądać wielu stron. Przy instalacji pojawia mi się następujący komunikat:

" Wystąpił błąd w skrypcie na tej stronie.

Błąd: Niezarejestrowana biblioteka "

Nie mam zielonego pojęcia co to oznacza, ani co powinnam zrobic, także skorzystam z każdej możliwej pomocy.

Będę bardzo wdzięczna!

Pozdrawiam


(rgabrysiak) #2

Cześć

Z jakiej przeglądarki korzystasz?


(Astaniszczak) #3

Początkowo korzystałam z Google Chrome,ale zaczęła się psuć, w związku z czym przeniosłam się na Opere.


(rgabrysiak) #4

Cześć

Pobierz i odinstaluj poprzednie wersje Flash Player za pomocą:

http://www.dobreprogramy.pl/Adobe-Flash ... 33983.html

następnie pobierz i zainstaluj przy wyłączonej przeglądarce:

http://www.dobreprogramy.pl/Adobe-Flash ... 13091.html


(Astaniszczak) #5

Instalacja faktycznie się udała, dziękuje!

Ale niestety pewna strona nadal się nie otwiera. Może się to wydawać głupie,ale jak większośc kobiet, lubię poczytać jakieś plotki w internecie,a strona zawodzi i zamiast otwierać się normalnie pojawia się taki obraz : http://www.fotoszok.pl/upload/526ed3fa.jpg ,myślałam,że to właśnie brak aktualizacji jest tego przyczyną , a jednak nie. I co teraz zrobić?


(Rradek22) #6

Na wbudowanym Internet Explorer strona się otwiera?


(Astaniszczak) #7

Niestety nie


(rgabrysiak) #8

Cześć

Wyczyść pliki tymczasowe przeglądarki, cookies etc. i sprawdź czy strona otworzy się poprawnie.


(Astaniszczak) #9

Jak mam to zrobić? Wybaczcie,ale na takich sprawach kompletnie się nie znam


(Rradek22) #10

Jeżeli nawet na Internet Explorer nie otwiera poprawnie to może być wina antywirusa, lub jakiejś zapory

Wyłącz na ten czas antywirusa i wszelkie oprogramowanie zabezpieczające i spróbuj wejść na tą strone

Patrzyłem u siebie i nie ma żadnych wirusów na tej stronie, ale u Cb może błędnie odczytywać


(Astaniszczak) #11

Tu pojawia się kolejny problem ( ten mój komputer ;/ ) a mianowicie kupując go, mialam zainstalowane już dwa programy antywirusowe McAfee i Avasta, obecnie żaden z nich nie chodzi, z również nieznanego mi powodu, wyskakuje tylko jakiś błąd i oba są nieaktywne.


(Rradek22) #12

Bo można mieć tylko 1 antywirus zainstalowany

Wybierz sobie jednego, na którego masz licencje lub darmowy a drugi odinstaluj

Jeżeli masz licencje na McAfee to go zostaw, jak nie masz licencji na niego to usuń i zostaw Avasta


(Astaniszczak) #13

Przy próbie odinstalowania Avasta wyświetla się komunikat : Error reading product data from "C:\Program Files\AVAST Software\Avast\setup\part-setup_ais-557.vpx". Setup cannot continue.


(Rradek22) #14

Do usunięcia Avasta masz to http://www.dobreprogramy.pl/avast-Unins ... 17962.html

McAfee usuniesz tym http://download.mcafee.com/products/lic ... s/MCPR.exe


(Astaniszczak) #15

Avast usunięty, strona nadal nie działa


(rgabrysiak) #16

Cześć

Program McAfee usunięty? Jeżeli nie spróbuj go tymczasowo wyłączyć i sprawdź czy problem zniknie.


(Astaniszczak) #17

Problem jest tego typu,ze nawet go nie mogę tymczasowo wyłączyć, bo okno z nim się nawet nie wyświetla


(rgabrysiak) #18

Cześć

Usuń program McAfee badź pozostałości po nim programem wymienionym na poprzedniej stronie.


(Astaniszczak) #19

Nie wiem co się stało, ale strona działa, po odinstalowaniu McAfee! Dziękuję bardzo za pomoc! :slight_smile:


(rgabrysiak) #20

Cześć

Nie ma sprawy, najważniejsze że wszystko działa.