Problem z instalacją Arcabit Internet Security


(aleksanderart) #1

Chciałem zainstalować Arcabit Internet Security pod Windows 7 . Wyświetla mi komunikat następującej treści " Do instalacji Arcabit…w systemie Windows XP jest wymagany service Pack 3. Mam Windowsa 7


(iJuliusz) #2

Czy pobrałeś właściwy plik instalacyjny ?
Czy próbowałeś instalować w trybie zgodności ?


(aleksanderart) #3

Plik pobrałem z dobre programy…to jest wersja na 31 dni. Tak próbowałem i ciągle wyświetla mi ten komunikat. Nie jest to aż tak istotne…chciałem przetestować program.ale jak się nie da to nie ma problemu. Dzieki i pozdrawiam


(JoteS) #4

W WinXP była potrzebna aktualizacja przeglądarki IE do wersji 8, bez tego Arcabit nie ruszył.