Problem z instalacją Avast


(Mateusz Stanislawczyk) #1

Witam,

mam problem z instalacją programu Avast (próbowałem z różnymi wersjami - to samo). Kiedy odpalam instalkę wyskakuje mi komunikat pt.: Pytanie

"Program instalacyjny wykrył, że inny program instalacyjny wymaga ponownego uruchomienia komputera. Musisz uruchomić komputer przed zainstalowaniem avast! Po uruchomieniu musisz ponownie uruchomić instalację. Jeśli zdecydujesz się kontynuować instalację, program może nie działać poprawnie. Czy chcesz kontynuować?"

Próbowałem już wszystkiego - bez żadnych rezultatów (kontynuacja instalacji faktycznie źle instaluje program i później muszę go odinstalowywać z poziomu trybu awaryjnego; przeczyściłem komputer hijackthis, combofix, zabijałem wszystkie procesy które tylko były możliwe i nadal wyskakuje ten komunikat).

Proszę o pomoc bo jestem z lekka zdesperowany a chciałbym uniknąć formatowania.

Z góry dzięki.

Pozdrawiam,

Mateusz

-- Dodane 23.03.2011 (Śr) 17:06 --

p.s. używam windows XP sp3


(system) #2

Witam-czy nie lepiej byłoby zainstalować to

http://www.dobreprogramy.pl/Microsoft-S ... 14628.html

usuń awasta i chociaż na próbę zobacz z tym esentiales

-- Dodane 23.03.2011 (Śr) 17:49 --

tym programikem przeczyść rejestr i sprawdż czy nie zostały resztki avasta

http://www.idg.pl/ftp/pc_22175/jv16.Pow ... eta.3.html

-- Dodane 23.03.2011 (Śr) 17:49 --

tym programikem przeczyść rejestr i sprawdż czy nie zostały resztki avasta

http://www.idg.pl/ftp/pc_22175/jv16.Pow ... eta.3.html

-- Dodane 23.03.2011 (Śr) 17:52 --

tutaj do odinstalowania avasta programik

http://www.programosy.pl/program,avast- ... ility.html


(xyzzyx) #3

Zajrzyj tu http://www.avast.komputery-pc.info/inst ... avast.html stąd http://files.avast.com/iavs4pro/setuppol.exe pobierz program i sprawdź czy pójdzie instalacja. @TURANKANTOR13-kolega wydaje mi się prosił o pomoc przy instalacji Avasta a nie deinstalacji. Swojej alergii nie rozsiewaj na innych [-X .


(Mateusz Stanislawczyk) #4

dzięki za pomoc.

xyzzyx próbowałem jak mówiłeś - ściągnąłem i odpalilem i nadal ten sam komunikat. Nie wiem który program powoduje że taki komunikat musi się wyświetlić..

co teraz...?

-- Dodane 25.03.2011 (Pt) 13:31 --

Ma ktoś jeszcze jakiś pomysł? Proszę..