Problem z instalacją DX 9.0c


(system) #1

Witam ! Dzisiaj chciałem sobie zainstalować grę , nie mogłem i błąd przy instalacji wskazywał na to iż trzeba najnowszego Directa . OK wchodzę na vortal , ściągam i próbuje zainstalować . Pokazuje się taki oto błąd :

http://www.fotosik.pl/pokaz_obrazek/a821d7a466ed5812.html

P.S. Nie wiem czy to coś może wnieść , ale wczoraj instalowałem Microsoft NET.Framework czy coś takiego .

Proszę o pomoc .


(popula) #2

Sprawdziłeś te logi podane w ostrzeżeniu?

ps.

Przećwicz wklejanie obrazków w postach.


(system) #3

szczerze powiem , że nie , ale jak mam mi to pomóc to zobacze co tam : ] .

Wklejać obrazka od początku nie chciałem , bo po co skoro można wkleić link i nikt za to kogoś nie obwinia :smiley: .

Edit:

Przejrzałem te logi i mi gały wyszły . Nic z tego nie rozumiem : /


(popula) #4

Informacje które podajesz, a raczej ich brak, nie pozwalają na udzielenie sensownej odpowiedzi. Stwierdzenie

może nadaje się jako informacja, ale raczej na forum okulistyczne :mrgreen:


(system) #5

hmm.. to mam dać wam te logi ? , bo nie wiem jakie mam podać informacje : /