Problem z Instalacją "F-SECURE Internet Security 2008"


(Ntav Rover) #1

Tak jak w temacie, posiadam system Vista 68 Bit (OEM), podczas instalacji pojawia się błąd że mój system nie jest obsługiwany :frowning:

W książeczce dołączonej :lol: pisze :

"System operacyjny : Windows Vista

Windows XP SP 2

Windows 2000 SP4

Wszystkie kryteria sprzętowe przechodzę bez żadnego ale.

Moje pytanie jest takie, da się coś z tym zrobić ? Przekłamać instalację że mam normalny system czy coś ? Mam oryginała (dostałem) nie był nigdzie wcześniej używany ani zarejestrowany. A szkoda przepuścić 120 zł przez palce :frowning:

Bardzo proszę o pomoc :expressionless: :idea:


(Supinski Aleksander) #2

jak już to 64 bit.

Pobierz wersje F-Secure przeznaczoną na systemy 64-bitowe.

I tylko wpisz klucz z tej swojej wersji. ; ]


(Ntav Rover) #3

I będzie działać ? ;>


(Supinski Aleksander) #4

powinno. :lol:


(Ntav Rover) #5

Ps. Szukam i szukam ale Security 2008 jest tylko na 32 BIt :confused:

A 2009 jest już na 32 / 64 Bit.

Jak ściągnę wersję 2009 wpisze CD Key powinno czytać ? ;>

Ok. Zainstalowałem Wersję 2009, wyłączyłem zbędne przeszukiwania, praktycznie nic nie muli :slight_smile: Wpisałem CD-Key Z oryginała i śmiga, jeszcze został rok bez kilku minut :smiley:

Ogółem dzięki :wink: :slight_smile: