Problem z instalacją forum PunBB i phpBB


(Gosik F) #1

Witam! Szukałem jakiegoś dobrego forum na swoją strone.Przeczytałem tu na forum,że polecaliście PunBB-ale mam z nim problem.Instaluje krok po kroku,tak jak napisano.Dochodze do momentu install- wiec wpisuje w swojej przegladarce adresmojejstr/install.php i strona wyświetla błąd:/ i nic sie nie dzieje.Chmody nadałem, nie wiem co to może być -tak samo sie dzieje przy instalacji phpbb.


(Krzychuu) #2

Jaki to jest błąd :?:


(Gosik F) #3

Wklejam miniaturke zdjęcia,bo nawet nie wiem jak opisać ten error.

jdv1191444277u.JPG


(Karmel) #4

Ściągnij z innego źródła i zrób wszystko od początku.


(Evo Ix) #5

Witam.Ja forum ściągnełem z forumbyprzemo i nic nie zmieniałem żadnych chmodów tylko zainstalowałem i pozmieniałem obrazki i wógle ogólnie.Nie wiem dlaczego Ci tak wyświetliło. Spróbuj jeszcze raz.


(Gosik F) #6

Sciągnąłem z innego źródła i znów to samo :expressionless: Hmm może znacie jakieś inne dobre forum? Chociaż z tego co czytałem to ponoć PunBB jest najlepsze?


(Evo Ix) #7

a słuchaj a w bazie danych nie miałeś żadnych ramek lub coś??


(Gosik F) #8

uuu tu będą schody bo jestem zielony i nie wiem co z tymi ramkami- pls napisz krok po kroku jeśli możesz. Myślałem,że jak zrobie tak jak w instrukcji to wszystko bedzie ok no i się przeliczyłem ;p


(Evo Ix) #9

hmm...zacznijmy od tego... czy zakładałeś jeszcze wcześniej jakieś forum na tej bazie??


(@Marcin) #10

a przy instalacji phpBB jaki błąd masz?


(Karmel) #11

Pewnie cos z baza mysql ;o