Problem z instalacją forum


(Taex) #1

Jak chcę zainsatlować forum to wyskakuje mi sie komunikat:


(adam9870) #2

Jaki skrypt forum chcesz zainstalować ??

Po komunikacie wygląda na to, że nie możesz połączyć się z bazą danych. Więc sprawdź czy podajesz wszystkie dane prawidłowo do niej etc.


(Taex) #3

Nazwa bazy login i hasło są napewno dobrze


(adam9870) #4

To może host do bazy :?

Ponawiam pytanie: Jaki skrypt forum chcesz zainstalować?

Możesz napisać także na jakim serwerze instalujesz forum.

Poczytaj tematy do których linki są w Pomocniku Webmastera. Pewnie instalujesz phpBB lub IPB i tam są opisy instalacji ich.


(Taex) #5

Instaluję forum Phpbb na serwerze Skip.pl


(Jakubmysz) #6

Nadałeś odpowiednie chmody?


(adam9870) #7

Czy możesz mi powiedziec co mają chmody do komunikatu Cristal Error ?

Juhne12 ---> Posprawdzaj jeszcze raz czy wszystkie dane podałeś prawidłowo. Bo to na 90% jest wina złych danych do bazy danych...


(system) #8

Juhne12 , MUSIAŁEŚ podać złe dane bazy (login/hasło/host/nazwa).

Ps: a w ogóle utworzyłeś jakąś bazę? :stuck_out_tongue:


(Taex) #9

Tak i użytkownika tej bazy też :smiley:


(system) #10

Juhne12 , w takim razie na pewno podajesz jakieś złe dane. Ja jak instalowałem na Skip forum, to nie było żadnych problemów


(Taex) #11

Już sobie z tym błędem poraziłem ale jak instaluję to pokazuje mi się takaie coś:


(system) #12

nadaj config.php chmod 777


(Taex) #13

Dzięki rss

Złączono Posta : 21.07.2006 (Pią) 19:02

Mam jeszcze problem z atarami jak daję sobie jakiegoś to wyskakuje komunikat, że profil został zaktualizowany ale avatar mi się nie zmienił


(Jakubmysz) #14

Kiedyś też miałem taki problem.

i sprawa się wyjaśniła CHMODY.


(Taex) #15

Mam jeszcze jeden problem jak chcę dać na swoim forum podpis to też go niewidać


(L337 Crew) #16

a powiedz, czy Ty wskazujesz 'zewnętrzną' ścieżkę do avatara ?

(np. imageshack itd.) ??

Czy wgrywasz na serwer ? (dajesz jak na tym forum - przeglądaj)

Jeśli wgrywasz - nadaj podkatalogom w folderze uploads chmody 777...

ps.

Dawałem kiedyś dokładną listę chmodów, jakie należy dać na poszczególne foldery i pliki ..


(Taex) #17

Daję przeglądaj i wybieram avatara

a chmot 777 już ustawiłem


(L337 Crew) #18

a na podkatalogi folderu uploads ??

I tak samo tam jest folder avatars ... na niego również powinieneś dać ...