Problem z instalacją gapps 5.1x


(maciej1993) #1

Witam mam problem z instalacją gapps wersji 5.1x kiedy wchodzę do cwm recovery i próbuje zainstalować właśnie tą paczkę zip. Ale bez skutku konkretnie mówiąc wywala mi error code 7. dodam jeszcze że przy instalacji cyanogenmod wersji 12 też miałem taki problem ale z edytowałem plik. 

updater-script

I usunąłem pierwszą linijkę kodu. 

assert(getprop("ro.product.device") == "p3110" || getprop("ro.build.product") == "p3110" || getprop("ro.product.device") == "GT-P3110" || getprop("ro.build.product") == "GT-P3110" || getprop("ro.product.device") == "p3113" || getprop("ro.build.product") == "p3113" || getprop("ro.product.device") == "GT-P3113" || getprop("ro.build.product") == "GT-P3113" || getprop("ro.product.device") == "espressowifi" || getprop("ro.build.product") == "espressowifi" || getprop("ro.product.device") == "espressowifixx" || getprop("ro.build.product") == "espressowifixx" || abort("This package is for device: p3110,GT-P3110,p3113,GT-P3113,espressowifi,espressowifixx; this device is " + getprop("ro.product.device") + "."););

 I wszystko jest ok ale nie wiem co zrobić z tymi gappsami proszę o pomoc z góry dzięki...


(Ollo98) #2

Jest to jakiś problem z plikiem build.prop .

Ściągnij Gappsy stąd - http://opengapps.org/

Albo stąd - http://forum.xda-developers.com/android/software/tk-gapps-t3116347

Miałem podobny problem i ściągnięcie innych gappsów pomogło. :slight_smile:

 


(maciej1993) #3

ok tak zrobiłem i wszystko ok