Problem z instalacją Interfejsu API bezprzewodowej sieci LAN


(Shaik) #1

W Windows XP Service Pack 2 usiłowałem zainstalować "Interfejs API bezprzewodowej sieci LAN" (KB 918997). Na jednym komputerze przebiegło to bezproblemowo, na drugim podczas kończenia instalacji wyświetlił się komunikat: "Błąd instalatora – nie można migrować pakietów zależnych". Prosiłbym o pomoc, ponieważ w sieci nie znalazłem porady.


(pawcio1212) #2

Milordzie zainstaluj to -.-

http://www.dobreprogramy.pl/Windows-XP- ... 12243.html


(Shaik) #3

Problem w tym, że nie chciałbym instalować Service Pack 3...


(pawcio1212) #4

80% aplikacji nie działa poprawnie z sp2 oraz nie jest już wspierany prze microsoft

sp3 polepsza komfort z używania XP oraz zwiększa bezpieczeństwo