Problem z instalacją Internet Explorer 8


(system) #1

Witam. IE 8 miałem zainstalowany już kiedyś i działał zawsze bezproblemowo. Do niedawna, kiedy chciałem z niego akurat skorzystać, uruchomił się, ale tak jakby był w stanie zawieszenia. Nic nie mogłem zrobić. Klikałem wszędzie, ale to nic nie dawało. Postanowiłem zainstalować go od nowa lecz w trakcie instalacji wystąpił komunikat o błędzie:

1j5evs.jpg

Szukałem w internecie metody rozwiązania tego kłopotu, ale nie znalazłem nic, co mogłoby mi pomóc.

PS Nie wiem, czy dobrze myślę, ale sądzę, że to wina zapory internetowej, a dokładnie Comodo Personal Firewall, którą zainstalowałem (i odinstalowałem) krótko przed zauważeniem tego incydentu. Być może wprowadziła ona jakieś zmiany w rejestrze, które blokują instalację IE 8. Dlatego zwracam się do Was z prośbą o doradzenie mi czegoś, co okazałoby się skuteczne. A może ktoś z Was miał już podobny problem? Jeśli tak, to proszę o odpowiedzi. Liczę na Was :slight_smile:

-- Dodane 01.10.2011 (So) 20:20 --

Dodam jeszcze, że oprócz tego, nie mogę włączać niektórych programów systemowych. Na przykład, gdy wchodzę w start - uruchom i wpisuję komendę "services.msc", wyskakuje następujące okienko:

2zhnrbc.jpg

Także, jeśli wiecie, co z tym zrobić, odpiszcie.


(Realmadryt 1992) #2

Od ochrony rejestru jest w Comodo funkcja "Defence +", więc to na niej bym się skupił, zamiast na firewallu.

Natomiast co do konkretnego problemu, to proponuję ściągnąć instalator IE z innego źródła i ponowić próbę instalacji.

Ewentualnie stwórz sobie inne konto użytkownika (świeże) w Winzgrozie, zaloguj się tam i spróbuj zainstalować. Dziwnie brzmi, ale czasem pomaga na takie problemy.

Pozdrawiam,

Konor.