Problem z instalacją jPortal


(Lukasz02495) #1

Witam, mam problem z instalacją CMS-a jPortal. Kiedyś instalowałem Joomlę i PHP-Fusion i potrafiłem wszystko zrobić. Teraz męczę sie z instalacją jPortalu na własnym kompie. Tak wpisuję:

HOST DO BAZY - localhost

LOGIN DO BAZY - root

HASłO DO BAZY - krasnal

NAZWA BAZY - baza

ADRES STRONY - co tu mam wpisać?

NAZWA STRONY - Moja strona

OPIS STRONY - Moja stronka oparta na jPortal

E-MAIL ADMIN SERWISU - tu wpisuję mój e-mail

LOGIN DO ADMINA - root

HASłO DO ADMINA - krasnal

E-MAIL DO ADMIN tu wpisuję mój e-mail

podane hasła są w porządku

proszę o pomoc, co mam wpisać w pole ADRES STRONY, bo wpisuję takie coś: index.php lub localhost/cms/index.php

jak naciskam przycisk INSTALUJ na samym dole to mam taką informację:

* Baza danych.

o Połączenie z bazą - Ok

o Wybranie bazy - Ok

o Wykonanie zapytań - Błąd

* Plik konfiguracyjny

o Zapis do pliku konfiguracyjnego - Ok

proszę o pomoc, szukałem w sieci i nic na ten temat nie znalazłem, dodam, że baza danych jest w porządku, mogę się do niej zalogować z loginem i hasłem, które podałem


(system) #2

Poprostu jPortal nie może wykonać zapytań do bazy chociaż się z nią połączył może to oznaczać brak odpowiednich uprawnień lub błąd w zapytaniach...


(Lukasz02495) #3

Tyle to i ja wiem, ale co dalej


(Neon1992) #4

Może ściągnij jeszcze raz pliki jPortal'a (z innego źródła), wgraj i spróbuj zainstalować ponownie.


(matfeusz) #5

Poniżej podaje ci poprawioną wersję jPORTAL'a (z UserPatch 1.3)

userpatch 1.3.zip

żródło: jp-user.pl

z jakiego hostingu korzystasz?


(Neon1992) #6

Matfeusz - wydaje mi się że stawia to na swoim kompie (Krasnal).


(Lukasz02495) #7

No tak, stawiam na swoim kompie na Krasnal Servie