Problem z instalacją kamery intenetowej creative


(Patrol341) #1

Witam mam problem z instalają kamery intenetowej creativ,gdy oprogramowanie kamery każe mi podłączyć kamere do usb sprzęt zostaje wykryty a następnie wystepuje:NIE ZNALEZIONO żądanej sekcji pliku inf. :(.Bez tego ani rusz potem,za każdym razem po instalacji na nowo występuje ten błąd.Co zrobić aby zadziałało to??


(Bary1986) #2

Dodaj kamere w panelu sterowania ( Dodaj nowy sprzęt) a nastepnie podaj mu recznie sciezke do sterowniki ja tak robilem na swojej kamerce Creative i działa :slight_smile:


(Patrol341) #3

Zrobiłem jak kazałeś dałem mu ścieżke do tych plików ale dalej nie chce ich brać występuje ten błąd co wcześniej


(JNJN) #4

A czy porty USB kompa sprawne - sprawdź na innym urządzeniu USB.

Sprawdź kamerkę na innym kompie.


(Patrol341) #5

Potry usb są sprawne w 100%,sprawdzałem na pozostałych portach i nie chodzi dalej :frowning:


(JNJN) #6

A jaki system.

Odinstaluj dokładnie oprogramowanie i stery kamerki - menadżer urządzeń i usuń/odinstaluj wszystko co urządzenia do obrazowania ,restart kompa.

Kamerka odłączona od kompa,instaluj oprogramowanie i dopiero jak instalator poprosi o podłączenie kamerki to podłącz.

Możliwe że płyta CD do kamerki uszkodzona.

Lub odinstaluj oprogramowanie i stery kamerki ,zainstaluj oprogramowanie kamerki,restart kompa i dopiero podłącz kamerkę i zobacz.


(Patrol341) #7

Próbowałem tak jak radziłeś JNJN ale dalej nie działa :? ,mam system windows xp sp1.

Złączono Posta : 28.06.2006 (Sro) 18:17

Kamera zosatała sprawdzona na innym komputerze i tam chodzi bez problemu ale u mnie nie da się jej zainstalować.Macie jakieś pomyśly aby ten problem rozwiązać??

pzdr