Problem z instalacją, każdy linux się wiesza w trakcie


(Pawel Math) #1

Witam.

Może Wy mi pomożecie, chciałem zainstalować sobie Linuxa na nowym dysku, więc utworzyłem 2 partycje (linux i swap) i nagałem na nową płytkę cd-rw najpier Ubuntu, potem Linux Mint, openSuse, Mandrake i skończyły mi się pomysły, albo instalacja (jak np w przypadku Ubuntu) wiesza się (bez względu na na tryb) albo jak z Mandrake udało mi się zainstalować ale po uruchomieniu i wpisaniu nazwy użytkownika i hasła pojawia się pulpit i ... pomaga tylko reset. Testowałem płyty, wszystko ok, testowałem pamięć przez 1 godzinę, żadnych błędów. Oto moja konfiguracja:

Gigabyte GA-K8NS

Athlon 3000 64bit 754.

1 GB DDR 400 MHz

Geforce 6600 AGP

SoundBlaster Live

Winfat 2000 TV

Dysk 80 GB (testowany, żadneych bad sektorów)

Z góry bardzo dziękuję za pomoc.


(Irabuntu) #2

Miałem kiedyś podobny problem, rozwiązaniem okazała się, nie wiedzieć czemu instalacja Lilo zamiast Gruba.


(Pawel455) #3

Obejrzałeś demonstracją jak instalować Linuxa? Sprubuj nagraj na zwykły -r. Partycja dla Linuxa musi być w ext3, i musisz mieć ponad

128MB pamięci ram. Ja miałem Ubuntu, openSuse, a aktualnie Fedora DVD 64bit.


#4

Od kiedy to? Może być ext2, reiserfs i jeszcze kilka innych systemów plików wchodzi w grę.


(batiś) #5

a jakie masz połączenie internetowe? mi kiedyś instalację z live wieszał skonfigurowany eth0


(Danielsiw) #6

Żeby nie było wątpliwości, sprzęt masz wystarczający na Ubuntu, możesz mi podać Jaką wersje masz Ubuntu, a ja zobaczę co i jak w najbliższym czasie xD

Może, bo tak się zdarza, nagraj na zwykłej płytce cd- r, czasem jest tak, że nie zainstaluje się na takiej płytce.

Wiesz zawsze zostaje zainstalowanie Tego badziewski OS (Windows), a z neta sobie pociągniesz Linux' a live. 8)


#7

pucpan , możesz wytłumaczyć, co znaczy "podziewski"?


(Danielsiw) #8

sory pomyliłem się, juz się poprawiłem :smiley:


(Pawel Math) #9

Dzięki za odpowiedzi.

Wersja Ubuntu to 7.10 PL, moje łącze to Neostrada 512, jeśli chodzi o płytkę o próbowałem ze zwykłej CD-R, openSuse instalowałem z DVD-R, także chyba to nie to. Próbowałem jeszcze wymienić kartę grafiki, pożyczyłem od znajomego Geforce 7300 i nadal to samo. Każdego linuxa instalowałem na partycji ext3, próbowałem instalować lilo, też nie działa.. Normalnie uznałbym że to wina pamięci ale memtest nie wykrył żadnych błędów. Chyba będę zmuszony kontynuować życie z Win Xp, szkoda.


(roobal) #10

Pewnie niejeden będzie się ze mną kłócił jak kiedyś, że cd-rw nie ma na to wpływu, niestety ja przekonałem się, że instalacja z CD-RW ma wpływ i często system podczas instalacji wiesza się z CD-RW, nie zawsze ale często. Ostatnio próbowałem instalować Debiana z CD-RW i się wieszał z CD-R poszedł bez problemów.

Proponuję wypalić na CD-R

Pozdrawiam!


(matiit) #11

Potwierdzam, mi kiedyś arch się z cd-rw nie chciał zainstalować... dopiero jak nagrałem na cd-r. Nie wiem czy to wina nagrywarki czy czego innego...


(Fisiu) #12

Nie wydaje mnie się że rodzaj płytki ma znaczenie. Jeśli tylko CD/DVD-RW jest w bardzo dobrym stanie (bez plam, zarysowań) i nagrana ze średnią prędkością to musi się odpalić! W wielu przypadkach zanczenie ma też jakość/marka płyty RW. Ale podobnie jest też z CD/DVD+-R.

Od dłuższego już czasu, przy testowaniu głównie wersji rozwojowych openSUSE korzystam wyłącznie z DVD-RW i jeszcze nigdy nie miałem problemu z zainstalowaniem. No chyba, że były jakieś błędu w konkretnej kompilacji. Ale nigdy związane z problemami odczytu nośnika.