Problem z instalacją klienta torrent


(Acarine15) #1

Witam.

Próbowałem zainstalowac jakiegoś klienta sieci torrent, wielu próbowałem, udało mi się tylko z jednym (niezbyt dobrym, KTorrent).

Podczas instalacji Bit Torrent (pobranej z oficjalnej strony) wyskakuje mi błąd:

Installing BitTorrent-4.20.6-1.noarch[Local packages]

There are no installable providers of wxPython >= 2.6 for BitTorrent-4.20.6-1.noarch[Local packages]

python-zopeinterface-3.0.1-15.i586[sUSE-Linux-10.1-DVD-i386-10.1-0-20061004-103658] needed by BitTorrent-4.20.6-1.noarch[Local packages]

python-twisted-2.1.0-14.i586[sUSE-Linux-10.1-DVD-i386-10.1-0-20061004-103658] needed by BitTorrent-4.20.6-1.noarch[Local packages]

Moje distro to SuSe 10.1 (jestem początkującym userem).

Jakich programów p2p Wy używacie?


(Antyspam424) #2

Nie masz zainstalowanego Python a lub masz konflikt jego wersji. Po 2-gie zainstaluj BitTorrent przez YASTa.


(Sawyer47) #3

Do instalacji paczek w suse służy Yast.

Ja używam BitTornado.


(D Makarewicz) #4

Hey!

Jestem nowym użytkownikiem Suse. W związku z tym mam pytanie: w windowsie używałem takiego programy jak: BitComet (P2P) czy na suse jest też on dostępny?

A ten co większość z was używa "BitTornado jak się sprawuje??