Problem z instalacją linuxa


(Grzesiu109) #1

Chciałem zainstalować linuxa Mint na następującej konfiguracji:

Pentium E2160



Asus P5V-VM DH



2 Gb RAM



NV GeForce GT 520



WD Scorpio Blue 320Gb 2,5"

Niestety nawet pulpit live się nie pojawia, wyskakują za to 2 komunikaty o błędach:

No caching mode page found



Assuming drive cache; write throug

Co one oznaczają i jak się ich pozbyć? Pendrive jest dobry, na moim drugim kompie instalator uruchamia się bez problemu.


(Tinnuir) #2

Hej,

 

podane przez Ciebie błędy nie są de facto błędami, a jedynie komunikatami. Problemy, o których informują, nie mają wpływu na funkcjonowanie uruchamianego Minta. Na drugim komputerze najprawdopodobniej te komunikaty również są wyświetlane, gdyż odnoszą się do dysku flash, z którego korzystasz, ale szybko zostają “przykryte” przez środowisko graficzne.

 

Na podstawie podanych informacji, jedyne co mogę w tym momencie doradzić, to:

  • odczekać chwilę
  • wcisnąć enter (może zaskoczy :wink: )
  • za pomocą kombinacji klawiszy ctrl+alt+F{1, 2, 3, 4, …} sprawdzić, czy środowisko graficzne nie uruchomiło się przypadkiem na innej konsoli, tudzież czy nie ma tam innych użytecznych informacji

(pocolog) #3

Dodaj w GRUB-ie “loglevel=3” i pokaż co wypluwa po uruchomieniu.


(Grzesiu109) #4

Tylko jak mam to zrobić? Zmodyfikować plik? Wpisać komendę po uruchomieniu menu startowego Minta? Zapomniałem napisać, że jestem kompletnie zielony jeśli chodzi o obsługę linuxa.


(pocolog) #5

Nie wiem jaki ma instalator mint, ale prawdopodobnie po ustawieniu podświetlenia na opcji uruchom system w trybie live wciskasz [e] (klawisz ‘e’ na klawiaturze) i pojawi ci się linia komend jaką ta opcja przekazuje, na jej końcu dopisz to o czym wspominałem ew. usuń opcje z quiet i splash o ile występują.