Problem z instalacją service pack2


(Zibi 47) #1

Witam. Dziś zrobiłem instalacje nakładkową windows xp home edition (oryginał) z powodu viruta. Po reinstalacji okazało się, że nie mogę zainstalować service pack2. Otóż wszystko przebiega dobrze do pewnego momentu a mianowicie gdy sprawdza ilość dostępnego miejsca to się zacina i nie chcę dalej ruszyć . Już tak 5 godzin tkwi i chyba nie ma zamiaru ruszyć a zużycie procesora 100% (proces fixccs.exe zużywa całość procka). Proszę o pomoc.

zonko.jpg


(pakierhakierxd) #2

to pobierz sp3 i zainstaluj:D


(Murzyn1) #3

Instalacja "nakładkowa" to najgorszy pomysł z możliwych, pewnie to powoduje problem, o ile nie "pozostałości" wirusa/trojana. Zawsze robi się backup (kopię zap.) na zewnętrzny nośnik i czyści się partycję na której był system do zera. Na przyszłość tak robić i nie będzie problemów, a teraz to mało kto ci pomoże bo nie wiadomo ile takich "nakładek" raczyłeś wykonać oraz czy znowu nie masz wira/trojana, skoro dzieją się takie śmieszne rzeczy.


(Zibi 47) #4

to jest pierwsza nakładka, a myślicie że instalacja sp3 rozwiąże problem?


(pakierhakierxd) #5

ja myślę że może tak:)

a najlepiej zintegruj sobie z płytką sp3 i zainstaluj

ja tak mam kopia 1:1 z msdn od microsoft :smiley: :slight_smile:


(levisek82) #6

Nie rób nakładek żadnych tylko przed instalacją systemu jest takie coś jak formatowanie

Instrukcja instalacji systemu :arrow: http://forum.hotfix.pl/viewtopic.php?f=16&t=96


(Danielm86) #7

Formatowanie i to pełne, a nie szybkie :wink: