Problem z instalacją sterownika do geforce 210


(Cracks7) #1

Witam. Poniżej wklejam link do screna z menedżera urządzeń. Chciałbym zainstalować wszystkie brakujące sterowniki. Ponadto dołaczam także raport z everesta [programu do identyfiakcji sprzętu]. Próbowałem pobrać steronik ze strony producenta ale system xp za cholere nie chce ich przyjąc. Prosze o nakierowanie mnie i napisanie co powinienem zrobić/jakie sterowniki pobrać/skad? by system je przyjął

screen:

raport z everestu:

http://www.nopaste.pl/1irm

dziękuje bardzo i licze na pomoc.

Pozdrawiam


(falcon89) #2

Na początek zainstaluj http://europe.asrock.com/downloadsite/drivers/VIA/4in1/4in1_XP_2K_ME_98(4.55s2).zip

-- Dodane 26.01.2013 (So) 19:47 --

Następnie pobierz i zainstaluj sterowniki do karty graficznej http://pl.download.nvidia.com/Windows/310.90/310.90-desktop-winxp-32bit-international-whql.exe


(Cracks7) #3

zainstalowałem już to wcześniej i nie pomaga. Zainstalowałem wszystkie sterowniki stąd:

http://www.asrock.com/mb/download.pl.as ... 0Pro&o=All

oraz sterownik do karty graficznej pobrałem stad:

http://www.nvidia.pl/object/winxp-310.9 ... er-pl.html

i dalej mam problem z grafiką. Z czym jest problem?

Edit

Po zainstalowaniu tej paczki od Ciebie i późniejszej instalacji sterownika dalej to samo. System nie przyjmuje wogóle sterownika do karty graf


(Baruch) #4

Czy możesz podać model (typ) płyty głównej ?


(Cracks7) #5

asrock 775_Dual-880Pro


(Baruch) #6

Z twoje opisu wnioskuję, że instalowałeś system na nowo. Czy wcześniej nie było problemów ze sterownikami ? I jeszcze jedno. Czy nie ruszałeś, albo czyściłeś komputer z kurzu. Dawno, dawno temu miałem podobny problem, mi pomogło dopiero wyjęcie karty, przeczyszczenie styków (AGP) i włożenie karty z powrotem. Może to brzmi idiotycznie, ale mi pomogło . . .