Problem z instalacją sterownika do GT540M


(Meteoryt123) #1

Witam. Mam pewien problem. Niedawno robiłem formata i wszystkie sterowniki instalują się poprawnie, oprócz od karty graficznej. Ściągałem ze strony producenta laptopa, producenta karty graficznej i wogóle pobrałem ich masę z internetu niestety bezskutecznie. Zaraz po uruchomieniu okna instalacyjnego pojawia się błąd. I tak z każdym sterownikiem. W czym tkwi błąd?

Pozdrawiam

Kaka24d


(Adrianixy16) #2

Cześć

Zrób screena który pokazuje ten błąd.


(rgabrysiak) #3

Cześć

Jaki laptop?

Posiada on tylko karte NVIDII czy może Intela i NVIDII?

Jaki konkretnie błąd się pojawia?


(Meteoryt123) #4

Bład występuje na innym sprzęcie więc zdjęcie dostarcze za jakieś 10 minut. Tak ma 2 karty NVIDI i Intela.


(rgabrysiak) #5

Cześć

Zainstalowałeś sterowniki do karty Intela (ze strony producenta laptopa) przed instalacją sterowników NVIDII (również ze strony producenta laptopa)?

Jeżeli są dostępne - zainstalowałeś sterowniki do chipsetu?


(Meteoryt123) #6

http://zapodaj.net/8926984e6fa54.jpg.html

Sterownik chipsetu instalowałem, ale ze sterownikiem Intela do grafiki mogę się mylić ale chyba nie.

Laptop To Asus x53sv.


(rgabrysiak) #7

Cześć

Na zdjęciu masz wyraźną informację

aby najpierw zainstalować sterowniki do karty Intela :wink:


(Adrianixy16) #8

Ze screena widać że najpierw należy zainstalować sterowniki do intela :wink:


(Agatonster) #9

kaka24d ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Meteoryt123) #10

Dziękuje bardzo za pomoc. Nie mogę sobie darować że tak istotny szczegół ominąłem.

Jeszcze raz dziękuję i pozdrawiam

Kaka24d