Problem z instalacją sterownika Realtek hd audio


(Tommaszu) #1

Witam. Mam problem z zainstalowaniem sterownika dorealtek hd audio. Podczas instalacji wyświtla się błąd -0001. co robić ????


(Longhorn2009) #2

Tylko grzecznie!

Tutaj nikt nie siedzi 24/24h

  1. Jaki system?

  2. Jaka płyta główna?


(Tommaszu) #3

spox win xp sp2 gigabyte


(Maxikazio) #4

Niektóre sterowniki (te HD) wymagają zainstalowanego sp1 (koniecznie jeden). Wiem, że można mieć XP SP2, ale bez sp1. Zainstalowanie sp1 po sp2 nie jest możliwe. Radzę ponownie zainstalować system bez SP2 i zacząć aktualizację systemu od sp1. Jestem prawie pewien, że pomoże


(Tommaszu) #5

sterownik się instaluje tylko pod koniec wyskakuje takie śmieszne okienko w którym pasek dochodzi do połowy i wyskakuje błąd że nie można zainstalować sterownika realtek…


(Maxikazio) #6

No właśnie nie zmieniam swojego zdania. Problem w tym, że sterownik do prawidłowego działania wymaga sp1. Spotkałem się kilka razy z tym błędem.


(Tommaszu) #7

Tyle że już milion razy miałem ten sam system i normalnie działczyło a wczoraj zainstalowałem system od nowa i właśnie się stało to co stało się #-o


(boger) #8

sprawdz to:

http://support.microsoft.com/kb/835221/

i to:

http://support.microsoft.com/kb/888111/


(Tommaszu) #9

zobacze :shock:


(boger) #10

omg jakiego masz tego gigabyta?

podaj model, jak nie wiesz to everest

to sprawdz:

http://drivers.softpedia.com/get/SOUND- … udio.shtml

nie mozesz piac wszystkiego w 1 poscie tylko sadzisz jeden po drugim? 1000 postow w niczymm to nie pomoze

sprawdz jeszcze to:

http://forums.majorgeeks.com/showthread … 783&page=2

post musksnipe z czyszczeniem rejestru


(Agatonster) #11

Tommasz ,

Poczytaj - Konkretne tematy… ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.