Problem z instalacją sterowników do Ati Radeon Xpress 200M


(adam951) #1

Witam! SIedzę nad tym problemem juz trzeci dzień i nic nie potrafię zdziałać.

Jakoś z miesiąc temu przywieźli mi laptopa Samsung R40. System tam był XP Pro ale był okrutnie zajechany. No to trzeba coś zainstalować. Chciałem odrazu stawiać nowego XP ale ze względu na uszkodzoną klawiaturę zainstalowałem Win 7 x32. No wszystko ładnie działało ale nie było sterów od grafiki. Wygrzebałem jakąś stronę Supportu Samsunga i stamtąd pobrałem stery do grafy dedykowane dla Visty. No i zadziałało bez problemu. Teraz w ramach eksperymentów przesiadłem się na Win 7 x64. System działa ale sterowniki już nie. Po instalacji sterów od Ati karta się nie instalowała. No to kicha se myślę i wracam do Win7 x32. A tu niespodzianka. Też nie działa. No i też przeróżne sterowniki instalowałem, szukałem ręcznie - bez efektu. Jak wymusiłem zainstalowanie sterowników Od Ati Radeon Xpres 1200 to działał ale nie w całości. Rozdzielczość sobie mogłem zwiększyć ale przy próbie włączenia interfejsu Aero wywalało mi bluescreena. Się zdenerwowałem i dzisiaj zainstalowałem Win XP x32. I co? I nie działa. NIe mam pojęcia o co chodzi. Program instalacyjny sterowników twierdzi że nie ma sprzętu dla którego przeznaczone by były te sterowniki.

Powiedzcie mi co się mogło stać i dlaczego teraz nie działa? No i jak to naprawić. Trzy dni to już za dużo dla mojej cierpliwości i Was proszę o pomoc.

Aha. Windows XP nie potrafi sam pobrać sterowników.

A co do strony o której wspominałem to się gdzieś przepadła i nie potrafię jej odnaleźć. Wiem że to był oficjalny Support dla tego modelu i nyły tam wszystkie sterowniki. Teraz mój model nie figuruje na stronie Samsunga.


(dymsza4) #2

witam mam ta sama grafikę w moim latopie ale toshiba. Mogę ci podać stronkę z której pobierzesz sterowniki będą pasować - http://ce.computers.toshiba-europe.com/ ... service=CE .Wybierz z listy model SATELLITE A110-110. Ściągnij display driver. Pozdrawiam :smiley:


(adam951) #3

Hmmm... Teraz jest jeszcze ciekawiej. Na XP Twoje sterowniki proszą o użycie sterownika standardowej karty graficznej. Ale się nie da bo ona wcale nie jest zainstalowana w systemie. Nie figuruje tam jako karta graficzna. Co teraz?


(L2m1k3) #4

spróbuj zainstalować te - są przeznaczone dla samsunga.


(adam951) #5

Te znów nie działają. Odpala się plik, mignie okienko wiersza poleceń i znika i koniec.


(L2m1k3) #6

daj screena ze sprzętem z hwinfo.


(igrek) #7

Przerób mobility modderem stery :slight_smile:


(adam951) #8

Pobrałem jeszcze raz sterowniki od m1k3 i teraz zadziałały. Na XP od razu sama się zainstalowała ale jako 1100 a nie 200M. Ale wymusiłem 200M. Natomiast na Windows 7 po instalacji tych samych sterowników sama się nie zainstalowała ale pokazywała że 1100 jest zgodna. I faktycznie działa, rozdzielczość da się zmienić ale nie działa Windows Aero. No to wymusiłem na 200M ale też nie działa Aero podczas gdy rozdzielczość się zmienia. Sterownik do 200 też nie obsługuje interfejsu Aero. We wszystkich trzech przypadkach Windows 7 twierdzi że ta wersja sterowników nie jest zgodna z WDDM i żeby skontaktować się z producentem w celu nowszej wersji.. Jak teraz rozwiązać TEN problem? Na tym interfejsie zależy mi ze względu na nadchodzącego Windows 8...

Screeny dam później.


(L2m1k3) #9

spróbuj te sterowniki zainstalować. jak nie podziała to spróbuj zapoznać się z tym tematem - jest tam link do ostatniej deski ratunku - drive moda. Z tym już musi zadziałać :wink:


(adam951) #10

Kurde... Link który podałeś działa ale nie mogę stamtąd pobrać bo plik leżał na serwerach Ati. Dostaje komunikat z przeglądarki "Przekroczono limit czasu połączenia". Próbowałem szukać pobieżnie tego sterownika ale są tylko w tych programach do sterowników. Pytanie czy zadziałają... Bo jak odpalę takiego DriverMAX na Win 7 to mi wykryje niezgodność systemu zapewne. Co sądzisz?

EDIT:

Usiłowałem coś zdziałać za pomocą Moddera. Owszem zadziałał. Zainstalowałem ten sterownik i WIn 7 twierdzi że ten jest najlepszy i innego nie chce. Natomiast Aero nadal nie działa.


(L2m1k3) #11

spróbuj odinstalować wszystkie, i zainstaluj te.


(adam951) #12

No to się niezły bałagan robi. Z tego co widzę to ten co podałeś jest na 64bit. A teraz mam 32. Ale zobaczę czy zadziała dopiero jak wrócę do domu.

EDIT:

Tak patrzę na ten plik i muszę Ci powiedzieć że już go instalowałem...


(L2m1k3) #13

dziwne to wszystko trochę... sugerowałem się tym, że pisałeś o przesiadce na win 7 x64. Sam instalowałem kilkukrotnie win7 x64 na x200 zarówno zwykłych jak i laptopach i nigdy nie natrafiłem na taki problem.. zarzuć screena z hwinfo.


(adam951) #14

Nie no. Aktualnie jest Win XP Pro x32 i Win 7 Ultimate x32. Masz screena: http://zapodaj.net/a56c462b046dd.jpg.html

I o ile z Win XP sprawa jest już rozwiązana o tyle z siódemką jest problem z tym przeklętym interfejsem Aero.


(igrek) #15

Aero ci nie pójdzie przy tej karcie, aero jest wspierane od kart serii HD 2xxx


(adam951) #16

No to dlaczego na poprzedniej instalacji działało? ;D


(L2m1k3) #17

może by tak, że windows sam sobie obiera najlepiej pasujący mu sterownik, ignorując instalowane.

spróbuj wykona działania opisane tutaj. gdyby coś było niejasne, pisz.


(adam951) #18

No zrobiłem zgodnie z powyższą instrukcja i muszę powiedzieć że.... DZIAŁA! ;D Tydzień zabawy i w końcu działa. Sposób wydaje się być banalny ale sam na to nie wpadłem. Dzięki wielkie. ; )

Jeszcze tylko zapytam... Taka sama procedura powinna zadziałać na Windows 8. Prawda?


(L2m1k3) #19

powinna zadziałać, ale sam nie mam czasu żeby nawet protestować win 8, wiec głowy nie dam :wink:


(adam951) #20

Jeśli chodzi o Windows 8 to... Jest znacznie wybredniejszy w kwestii doboru sterowników do tej karty. Ani stery z XP, ani z Visty nie działają. Natomiast są w internecie sterowniki dla tej karty specjalnie przygotowane pod Windows 8 które działają. Poniżej link:

http://turbofilozofia.x-o.ro/2012/06/at ... windows-8/