Problem z instalacją sterowników - installshield


(Wilq1401) #1

Witam, mam następujący problem, otóż nie mogę zainstalować sterowników do mojej karty graficznej. Powód jest taki, że po rozpakowaniu i kliknięciu setup.exe installshield zapełni cały pasek a potem tak jakby się zacina ( 100% procka,przeniesiona myszka na okno zmienia się w 'zajęta' ). Kiedyś, przed formatem wszystko było dobrze. Męczę się z tym już kilka godzin, przeleciałem fora, google nie pomogło więc teraz cała nadzieja w Was. Format odpada.

Sterowniki ściągałem z tej strony http://www.sis.com/download/download_step1.php

Załączam jeszcze screena jak to mniej więcej wygląda.

http://pokazywarka.pl/5fvnax/

Może to nie potrzebne ale podam konfiguracje pc:

LAPTOP - Acer Aspire 3000

736 RAM

AMD Mobile Sempron 3000+ 1,8GHz

Sis M760GX

to chyba wszystko...

edit: System to Win Xp Pro SP3

Z góry dziękuję za wszelką pomoc.


(greh) #2

Spróbuj tego: http://www.softwarepatch.pl/plik/2912/5 ... v-368.html


(Wilq1401) #3

Dzięki za odpowiedź. To możliwe, że zadziała, lecz priorytetowe jest dla mnie rozwiązanie mojego problemu, skoro kiedyś działało to teraz też musi działać. A poza tym chodzi mi o najnowsze sterowniki. Tak czy tak jeszcze raz dzięki. Dokładnie o SiS UniVGA3 graphics driver v 3.93


(greh) #4

Nie chce być niegrzeczny, ale spójrz, ile wyników wypluwa Google. :slight_smile:

http://www.google.pl/search?sourceid=ch ... ver+v+3.93

Swoją drogą to dziwne, żeby sterownik,który Ci na pewno pasuje zawieszał kompa.

Jesteś pewien, że po prostu nie zabrakło Ci cierpliwości? :wink:


(Wilq1401) #5

Liczyłem na podobną odpowiedź. Jestem osobą kompetentną. Forum to jest dla mnie ostateczność :slight_smile: Każdy ten sterownik jest w pliku zip/rar. Więc sam go muszę rozpakować i odpalić przez setup.exe, dalej już wiecie co i jak :slight_smile: Leniem nie jestem zaufaj mi :D. Nie chodzi mi o wadliwy sterownik, bardziej pomyślałbym o installshield :slight_smile: - Sterownik nie zawiesza kompa, tylko instalshield'a, a swoją drogą to nie zawiesza tylko lata 80-100 % procka. I pasek stoi jak na screenie.

EDIT: ten sterownik co podałeś reaguje tak samo jak reszta, setup.exe odpalam i dalej jak na screenie.


(XMan) #6

Zainstalowałeś sterowniki do swojej płyty głównej Chipset?

Do lapka najlepsze są sterowniki ze strony producenta ponieważ przeważnie są modyfikowane.

VGA ze strony producenta :

http://support.acer-euro.com/drivers/no ... _5000.html

vgai.jpg


(igrek) #7

Spróbuj przez menedżera zadań i aktualizuj sterownik dopiero odpal przez ten installshield.


(Wilq1401) #8

Zaraz sprawdze, bardziej chodzi mi o wcześniej podany sterownik, bo wraz z nim instaluję się program do zmiany gammy itp. Zależy mi też na najlepszym sterowniku do mojej karty ( przyklad. Call of Duty sie nie wlacza, bo jakis blad krytyczny grafiki, przed formatem dziala swietnie ), Sterownik z menadżera zainstalował się ale tylko on, bez programów. I nie chodzi w tym temacie o znalezienie wlaściwego sterownika tylko o naprawienie problemu z instalacja. Dzieki za odpowiedzi. Sterowników do Chipsetu nie instalowałem, ale w menadżerze urządzeń nic się pokazuje.


(XMan) #9

  • to źle, bardzo źle :frowning:

Zainstaluj Everest Ultimate Edition

Z sekcji Komputer --> Podsumowanie spisz/podaj :

--> Nazwa płyty głównej

--> Mikroukład płyty głównej (tj. Chipset)

--> Ekran (Karta wideo)

kliknij aby powiększyć :

grafikay.th.jpg


(Wilq1401) #10

1: Acer Aspire 3000

2: SIS M760GX. AMD Hammer

3: SIS M760GX


(XMan) #11

P/w podałem link do sterowników.

instalacja - kliknij aby powiększyć :

vgal.th.jpg


(Wilq1401) #12

Dziala dzieki.