Problem z instalacją systemów na Laptopie TARGA


(system) #1

Witam mam pewien problem nie oczekiwany i nie mam pomysłu aby ten problem rozwiązać.

Opis problemu:

sytuacja jest taka że kiedy zainstalowałem na laptopie Targa Windowsa XP Prof , po instalacji systemu instaluje kilka programów użytkowych i uruchamiam system ponownie po czym system się już nie załaduje. Chciałem zmienić ten system na Windows 7 Home Premium lecz po uruchomieniu BOOT - a z płytki instalator nie chcę się włączyć do tego momentu wyboru gdzie zainstalować system. Tego nie ma. Wróciłem do instalacji Windows XP Prof jeszcze raz, tam także instalator nie chce się włączyć a mianowicie do tego momentu co ma wskoczyć wybór partycji gdzie ma być zainstalowany system. Tego nie ma. Co w takiej sytuacji można by zrobić?. Ponieważ mnie się już pomysły skończyły. Visty nie próbowałem zainstalować bo oryginalny system jaki tam był to Windows XP Home Edition.


(greh) #2

Twój post to lekkie masło maślane o smaku masła. :wink:

Instalator nie wykrywa dysków?

F6 w czasie instalacji, i wgrać sterowniki, albo zintegrować je z instalką Windy przy pomocy nLite. :wink:


(system) #3

no nie wiem czy to może być prawda ale dlaczego na początku można było zainstalować system Windows XP a potem za drugim razem jak chciałem zainstalować win7 to instalator nie chce się włączyć i tak samo jest w przypadku winxp?. Linuxa się da bez problemu zainstalować.

-- Dodane 12.02.2010 (Pt) 14:32 --

Teraz zainstalowałem Linuxa jakąś wersje. Prawidłowo się zainstalowała. W instalatorze można było przeprowadzić test do karty graficznej więc przeprowadziłem. Wówczas się zawiesił. Uruchomiłem ponownie laptop i jest teraz czarny ekran i system się nie uruchamia. Do biosu nie da się wejść bo jest czarny ekran i nic nie ma w ciskam delete i dalej nic się nie wyświetla. Co w takiej sytuacji robić?.

-- Dodane 12.02.2010 (Pt) 14:58 --

Zainstalowałem Linux o nazwie Xtreame o dziwo się załadował po kilku restartach. Lecz w dalszym ciągu nie da się zainstalować żadnego Windowsa ponieważ instalator nie chce się włączyć i nie przechodzi do wyboru partycji jest czarny ekran.

-- Dodane 12.02.2010 (Pt) 15:51 --

Teraz po instalacji tego linuxa włożyłem płytkę z winXP i jest czarny ekran bios się nie włącza BOOTowania nie ma coś tam słychać jakby płytkę czytało ale tak po za tym to nic nie ma jest czarno co robić potrzebuje zrobić lapka na 19:00 godzinę a nie wiem co się dzieje. Co robić.

-- Dodane 14.02.2010 (N) 10:43 --

Sprawa już nie aktualna.