Problem z instalacja systemu Win XP na dysku SATA


(Janekkrasicki) #1

Mam problem z instalacja systemu Win XP na dysku SATA - laptop Sony Vaio VGN-FE670G.

  1. Instalacja systemu z FIRMOWEJ plyty “System Recovery DVD”:

Uruchamia sie instalacja “Starting VAIO Recovery Utility. Powered by Windows…” Pojawia sie prazkowany pasek postepu instalacji. Instalacja rusza, pasek wypelnia sie na bialo, nastepnie przechodzi do nastepnego etapu… pojawia sie napis (nad paskiem) “Please wait…” I na tym koniec! !!

  1. Instalacja systemu z Oryginalnej plyty instalacyjnej Win Vista Ultimate i Windows 7 jest podobna. Po zaladowaniu plikow rozruchowych instalacja przechodzi do nastepnego etapu. Przy Win Vista - "plynacy" pasek; przy Win 7 pokazuje sie piekny, kolorowy "kwiatek "i … koniec! !!

(Tomj) #2

jesli chcesz zainstalowac XP wyłącz w biosie funkcję AHCI , a załącz IDE

jeśli Vistę pozostaw AHCI włączone a wyłącz IDE

ps -ile czekałeś po “Please wait…” ??? - to trwa około 20-30 minut


(Janekkrasicki) #3

Dzieki za podpowiedz, ale niestety w biosie nie mam mozliwosci przelaczania funkcji AHCI i IDE.

Po "Pleas wait..." czas oczekiwania - cala noc!

-- Dodane 22.09.2009 (Wt) 22:07 --

Winien jestem jeszcze jedno wyjasnienie. Na tym laptopie kilkakrotnie w przeszlosci uzywalem "System Recovery DVD". Zawsze z powodzeniem. Ostatnio wszelkie proby okazaly sie bezskuteczne. Stad wziely sie kolejne proby z innymi systemami.

Jak wspomnialem - bez powodzenia.


(Asterisk) #4

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.