Problem z instalacją systemu Windows 7 na lenovo G50-30 z pendrive


(nieznanyo2) #1

Witam,

Posiadam laptopa lenovo G50-30, mój problem polega na tym, że nie mogę zainstalować systemu Windows 7 z pendrivera.

System Windows 7 Home Edition 64-bit jest to kopia z oryginału którą posiadam, zgrałem ją do formatu ISO, później na pendrivera za pomocą Windows USB/DVD Download Tool.

W BIOSie widz pendrivera, ale jak wybieram pena pojawia się napis: Missing operating system i stoi.

Czytałem na temat tego laptopa, ludzie maja problem z postawieniem 7 na nim, ale konkretnej odpowiedzi nie znalazłem jak zainstalować ten system z pena, w BIOSie jest jakaś opcja UEFI zmieniałem tez według poradnika na necie:
 

 

Nadal nie działa.

 


(reos) #2

nie bootujesz z USB, albo przygotuj pendrive innym programem, albo w Bios/Uefi źle ustawiony boot

najlepiej sprawdzić uruchomiając z USB inny system np:jakiegoś linuksa


(Longhorn2009) #3

Pendrive podłącz do USB 2.0.

Po tak tanim modelu szczególnie od Lenovo nie spodziewałbym się dopracowanego biosu. W razie dalszych problemów odżałuj złotówkę na czyste DVD i po prostu nagraj to ISO na płytę.


(nieznanyo2) #4

@reos

Bootuje z pena, widzę w BIOSie wybieram go i mam napis Missing operating system.

 

@Longhorn2009

Przecież nie podłączam do USB 3.0, mam pod ręką DVD-RW wypaliłem, zobaczę później czy z niej da się zainstalować go…


(ahonen97) #5

http://translate.google.com/translate?hl=pl&sl=bg&tl=pl&u=http%3A%2F%2Fdoboman.blog.bg%2Ftechnology%2F2014%2F08%2F28%2Finstalaciia-na-windows-7-na-lenovo-g50-30.1292519&sandbox=1  miałem ten sam problem nie podałeś jaką wersje biosu posiadasz . Czeka cię aktulizacja biosu ja zrobiłem i  nie ma problemu z instalacją 7ki.  http://support.lenovo.com/pl/pl/products/laptops-and-netbooks/lenovo-g-series-laptops/g50-30-notebook-lenovo?beta=false  ale pamiętaj robisz aktulizację biosu na swoją odpowiedzialność. Najlepiej jak  zaniesiesz do serwisu i za 40zeta ci wgrają  


(nieznanyo2) #6

@ahonen97

BIOS to umiem wgrywać nie pierwszy raz to robię, BIOS mam w wersji A7CN48WW, zaktualizowałem go przed próbą wgrania systemu Windows 7, ale nadal systemu nie mogę wgrać.

Rozumiem ze masz ten sam model co ja, napisz mi co w BIOSie ustawiałeś?

Z pena nie Idzie wcale instalacja mam nadal napis Missing operating system.

Wymieniłem teraz dysk włożyłem czysty dysk sformatowany partycja GPT tak jak na oryginalnym dysku z Windows 8.1, Windowsa z płyty uruchamiam i mam takie teraz błędy:

file.html

 

file.html

Sugerowałem się tym poradnikiem i nie działa:

 

Drugi poradnik jest inaczej pokazane jak to zrobić, ale też nie idzie instalacja z tego sformatowanego  dysku.

 

Ja już się poddaje, nie mogę zainstalować 7 z płyty ani z pena, na sformatowanym dysku nie rozumiem tego laptopa o co chodzi.