Problem z instalacją systemu Windows XP


(Andrzej Drozd) #1

Witam.

Kupiłem nowy komputer. Phenom 940, plyta glówna gigabyte.

Chcę zainstalować na nim oryginalnego Windowsa XP - takiego którego juz kiedys instalowalem na moim poprzednim kompie.

NA poprzednim kompie wszystko chodziło ładnie i pięknie a tu instalacja sie zapętliła. Mimo że w biosie oczywiście wszystko jest ustawione poprawnie. Instalacja bootuje się z CD ale w momencie kiedy następuje restart zamiast kontynuacji insalacji mam tylko rozpoczęcie jej od nowa - mimo ze w biosie jest ustawiony boot z HDD.

Moze ktos miał juz podobny problem i zna rozwiązanie??

W razie jakis pytań udzielę dodatkowych informacji.

Pozdrawiam


(Neon1992) #2

Powinno być:

First: CD/DVD

Second: HDD


(Murzyn1) #3

Nie wykrywa plików startowych instalatora Win Xp na głównej partycji na twoim HDD, upewnij się że dysk jest widoczny np. uruchom dowolną płytkę Linuksa LiveCD np. ftp://ftp.vectranet.pl/pub/linux/ubuntu ... 386-pl.iso

Rozumiem że instalator Windowsa XP (ten w trybie tekstowym) wykrył dysk i przegrał pliki poprawnie?


(Andrzej Drozd) #4

Co do konfiguracji ustawień biosu to sie zgadzam - pomyliło mi sie przy poprzednim wpisie.

Co do Linuksa - odpaliłem jakiegos Knopixa 3.7 i niestety nie widzi mojedo dysku twardego :frowning:

Czy problem z instalacją moze byc spowodowany wielkością dysku?? Mam 500 GB na jednej partycji. Juz podczas uruchamiania instalatora cos mi sie nie zgadza bo wyswietla sie ze jest to dysk gdzies kolo 137 GB!!

Mimo nieścisłości co do rozmiaru instalator wykrywa dysk i ładuje na niego pliki tylko poźniej jest problem po ponownym restarcie.


(hevet) #5

Jaki Service Pack posiada Twój XP?Zintegruj najnowszy i ponów instalację.Starsze wersje XP bez SP nie obsługiwały dysków większych niż właśnie 137GB.


(Murzyn1) #6

Jak poradził hevet, od SP2 w górę Windows XP nie ma problemów z dyskami większym niż 137MB. Wykonaj integracje Service Pack programem NLite http://www.nliteos.com/ i tak spreparowaną na płytę CD/DVD instalkę WINXP użyj na nowym sprzęcie.


(Andrzej Drozd) #7

a ma to znaczenie czy to 32 czy 64 bitowa wersja systemu??


(Berialsowa123) #8

W kwestii Twojego problemu - nie.


(Andrzej Drozd) #9

NO i kicha.

Zintegrowałem z nowym SP3 i nadal to samo.

Inne pomysły??


(mysz 1) #10

Brak sterowników kontrolera dysku .

Wycignij sterowniki z płyty CD płyty głównej lub podaj dokładną nazwę płyty głownej .

Sterowniki musisz zintegrować z płyta instalacyjną XP lub zainstalować z dyskietki .


(Andrzej Drozd) #11

Mam płyte główną GIGABYTE MA770-UD3.

Dysk SATA2 500GB, jedna partycja - kiedys byl zainstalowany na niej Windows 7 - czy to w czym pomoże??

Jak wyciągnąć sterowniki z płyty CD??


(mysz 1) #12

Sterowniki :

http://europe.giga-byte.com/FileList/Dr ... m7x_xp.exe


(Andrzej Drozd) #13

Rozumiem ze integracji tez dokonać programem NLite?


(mysz 1) #14

Tak .

Sterowniki są spakowane , musisz rozpakować .


(Andrzej Drozd) #15

No niestety. Nie pomogło.

Albo coś robię nie tak albo problem leży w czym innym.

Zassałem sterowniki i zintegrowałem z instalką Wina tworząc dodatkowo płytke botowalną. Po włożeniu od kompa i uruchomieniu instalacji wywala blue screen ze brakuje jakiegos pliku.

Co innego moze byc przyczyną takiego dziwnego zachowania sie kompa??? Mnie brakuje pomysłów :frowning: Noze ktoś z was spotkał się z podobnym problemem.


(Murzyn1) #16

Koniecznie zrób test pamięci, użyj programu Memtest86+ lub GoldMemory.

http://www.memtest.org/#downiso

Download - Pre-Compiled Bootable ISO (.zip)

Nagraj ten obraz na czystą płytkę z (ważne) działającego komputera i zabootuj z niej na swoim kompie memtest'a.

przykłady wadliwej pamięci:

memtest86-1.jpg

lub

memtest9io.jpg

Pewnie uszkodzona pamięć robi ci kaprysy, druga rzecz na którą bym stawiał to uszkodzone taśmy SATA do dysku (nie zakręca się ich w tzw. świński ogonek! )


(Andrzej Drozd) #17

zrobię zatem test pamieci ale mam jeszcze jedna sprawkę: do tej pory instalowałem system na dysku ATA czy instalując na dysku SATA II ten proces przebiega jakoś inaczej?? CZy trzeba wcisnąć F6 i zainstalować jakies sterowniki do dysku - czy to może być tym problemem.

No i jeszcze jedno Windows 7RC działał bez problemu czemu zatem XP nie chce sie zainstalować???


(Murzyn1) #18

Windowsy od Vista w górę (czyli też 7), posiadają wbudowaną obsługę dysków SATA w trybie AHCI.

Dyski ATA działają na Windows XP bez problemu, ale dyski SATA aby instalator je widział potrzebują włączonej emulacji udającej tryb IDE, włączonej oczywiście w BIOSIE płyty głównej. Aby na Win XP uruchomić dysk SATA w trybie AHCI musisz mieć dołączone sterowniki do płyty instalacyjnej Win XP lub zapodać je przez "F6" instalatorowi z dyskietki, wtedy poprawnie wykryje dysk.

Uwaga! Nie można "przełączać" trybów emulacji IDE <-> AHCI, po instalacji Win XP gdyż na 90% zaskutkuje to Blue Screenem.


(Andrzej Drozd) #19

A czy Service Pack 3 nie zawiera poprawnej obsługi dysków SATA II ???


(Murzyn1) #20

Z tego co pamiętam od SP1a jest obsługa dysków ATA > 137GB. Dyski SATA muszą być w trybie emulacji IDE lub musisz dograć sterowniki trybu AHCI do instalki WinXP.