Problem z instalacją ubuntu - czarny ekran


(Marcinkloskowski) #1

Mam problem z instalacją ubuntu, normalnie bootuje z płytki, pojawia się ten ekran różowy, wciskam klawisz, wybieram English i po kliknięciu którejkolwiek z opcji ( try ubuntu without installing, install ubuntu itd.) po chwili przechodzi do czarnego ekranu z mijającym myślnikiem i tyle, nic dalej nie mogę zrobić. Próbowałem już po naciśnięciu f6 wybrać nomodeset czy nolapic - nic to nie zmienia.Nie jest to też wina płytki raczej, próbowałem kilka. Nie mam innego systemu, dysk jest czysty.

Wie ktoś jak temu zaradzić? Proszę o zrozumiałe wyjaśnienie - nie znam się na tym. Z góry dziękuję.


(troiP) #2

Jak masz ustawiony dysk w BIOSie?


(Marcinkloskowski) #3

Tzn? O co dokładnie chodzi?


(roobal) #4

Jaką masz kartę graficzną? Spróbuj uruchomić z opcją noapic.


(Marcinkloskowski) #5

Chyba jakiś szit 256 mb.

Noapic też nie działa.


(marcin82) #6

No to spróbuj opcji jądra nomodeset.

Podaj wyni z live cd:

sudo su

lspci -k | grep -A2 VGA

(Marcinkloskowski) #7

Ale wstyd, nawet nie wiem o czym mówisz i co to za kody.

Ale jeśli chodzi o ustawienie nomodeset po kliknięcu f6, to nic nie zmienia, dzieje się dokładnie to samo :confused:

@edit

Zrobiłem sobie bootowalnego pendrive, dzieje się dokładnie to samo, mogę wybrać język , ale po wyborze instalacji czy czegokolwiek jest ten głupi czarny ekran z migającym myślnikiem. Dostaję już nerwicy.

Dodane 30.12.2012 (N) 17:28

BUMP.

Nie wiem już co robić. Próbowałem Ubuntu 12.04, Ubuntu 12.10, Xubuntu 12.10 i nawet polskie Ubuntu 11.04 Niebiańskia Nimfa…

Nic. Wszędzie dokładnie to samo.


(roobal) #8

Na czym uruchamiasz Ubuntu? Podaj specyfikację komputera lub jeśli to laptop, jego dokładny modem (pod laptopem powinna być naklejka z takimi informacjami).


(Marcinkloskowski) #9

Jest to zestaw komputerowy HP Compaq Dx7400 microtower. Stary już. 2x2,2 GHz procesor, karta graficzna nawet nie wiem jaka, chyba jakas nvidia 256 mb. Ram 2gb chyba, dysk nowy 500 mb.

Co ciekawe kiedyś jak miałem Windowsa to spróbowałem z ciekawości ubuntu i wszystko działało, teraz mi sie Windows posypał i nie wiem co jest.

btw próbowałem teraz nawet alternatywnego instalatora, też nie działa, po wyborze install ubuntu pojawia się czarny ekran (tym razem bez myślnika) i tak zostaje.