Problem z instalacją W7 na kompletnie nowym laptopie. Sprawa ogromnie pilna


(Konrad Jestem) #1

Witam serdecznie.

Zakupiłem laptopa ASUS R556L bez systemu w sklepie x-kom. Laptopa jutro chcę podarować osobie z rodziny na komunię. Osobno do laptopa zakupiłem sam klucz do systemu Windows 7 Home Premium 64bit. Posiadam bootowalny pendrive USB z ową wersją Windowsa 7. Z początku miałem problem z uruchomieniem pendrive, gdyż zwyczajnie nie chciał wystartować. Rozwiązałem ten drobny kłopot w BIOSie zmieniając XHCI Pre-Boot Mode na Disabled. Pendrive wystartował, a wraz z nim instalacja siódemki, aż do momentu, w którym komputer uruchamia się ponownie i zostaje na napisie "trwa uruchamianie systemu Windows". Od tego czasu komputer ani drgnie. Próbowałem narzędzia automatycznego naprawiania systemu, próbowałem instalować od początku... chętnie spróbowałbym jeszcze zmieniając Sata Mode z AHCI na coś innego, ale niestety nie ma tutaj takiej możliwości.

Ogromnie proszę o szybką pomoc, gdyż jutro o 12 jest komunia, a mi bardzo zależy na zdążeniu z już "gotowym" prezentem dla dziecka.

 

Pozdrawiam,
Zieloony.


(Piesek64) #2

Naprawdę polecam zapytanie się wujka Google…

ts;dr Wyłącz EFI (przy okazji secure boot). W przypadku ASUSów w większości musisz włączyć CSM. Możesz mieć jednak problem z Win7, ponieważ sterowniki będziesz musiał znaleźć sam - te domyślne od MS są często “ograniczone” i daleko na nich nie zajdziesz zwłaszcza jeśli laptop może być wykorzystywany do gier.

Laptop ma domyślnie W8.1, więc można się domyślić, że na pokładzie ma EFI.


(highman) #3

Napisz czy sobie poradziłes…